Nissan Murano Forum banner
transmission
1-9 of 9 Results
  1. 2nd Gen (2009 - 2014)
    I have a 2012 Murano Cross-Cabriolet with which I've been towing a small popup trailer at about 1500lbs total (OK, maybe 1600). I've been towing this trailer with no problem since I bought the car used in 2016. Last year, the CVT started to failsafe on me and I'd pull over to cool off to get...
  2. 3rd Gen (2015+)
    I had my valve body replaced at 46,000 miles due to a slight rumbling sound at highway speeds under warranty. Its now at 92,000 miles and the same symptoms are back. Slight rumbling and very slight hesitation and noise at low acceleration in parking lots, etc otherwise SUV drives fine and...
  3. 2nd Gen (2009 - 2014)
    2012 Nissan Murano SL; 136,000 miles Did not previously have any problems, but started having some while on a long road trip recently. On day two of driving a couple hours, I noticed that the car stopped shifting from drive to overdrive once at speeds over 65 mph. The first time this happened...
  4. Problems
    2007 Nissan Murano SL Replaced the serpentine belt not long ago, which stopped the screeching for a bit. However, it's back now and worse than before. Had a friend tell me either the alternator belt pulley or the water pump is going. I put off doing the repairs for a few days cause I needed the...
  5. 2nd Gen (2009 - 2014)
    Hello, asking for comments on what happens when the CVT finally fails. For those that have had the transmission completely fail while driving, will it lock up, take out or damage the transfer, half shafts, etc. Nissan dealer and independent garage has confirmed the transmission is failing by...
  6. 2nd Gen (2009 - 2014)
    So. I have a problem. When I start the engine, and move into reverse. The dash says N. But when I shift Up slightly. And back..it will find Reverse like usual.. And it kind of slams a little once it has found the position..This happens in every position except Drive.but only makes a noise when...
  7. 1st Gen (2003-2007)
    so bought my 2006 murano s two weeks ago, has 107k on it, it has been having an issue for close to a week, it drives fine for about 4 miles then when I go to accelerate or climb a hill it starts shaking, jerking, shuddering, not sure how to explain it but its not good, took it and got codes ran...
  8. 1st Gen (2003-2007)
    My 2006 Murano drove absolutely fine and never had any transmission issues or anything previously. The car battery died, and when I finally got it jumped the car immediately went into limp mode. The car has given off P1778 for Step Motor Function, then it gave error P0840 - fluid press...
  9. 1st Gen (2003-2007)
    Hey guys , I’ve been silently reading the forums for a good couple of years now... so i wanted to ask is a 4speed murano still worth it with 220000 kilometers 2004 ? I know in the states these come with cut and honestly this would be my second murano. The first one was a Mess with backs yard...
1-9 of 9 Results
Top