Nissan Murano Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I have a 06 nissan murano i just purchased when i bought the car from this individual i didnt notice the smoke it must of been warmed up but at a cold start the car sometimes not always has alot of smoke come out that appears white ,other times the car wont show any smoke at all . The car doesnt run hot , the check engine light is on it shows tighten gas cap , the smell appears like exhaust but sometimes ill smell fuel and another sweeter kind of smell so the smell appears all types of smells . The car doesn't run hot , has no other issues noticeable but the white smoke at startup and the engine is a little loud kind of humming i dont think i should hear this from a engine but drives great . I did a block test and it passed that test , my oil is not milky it looks great no bubbles or anything i changed 1 pcv valve but just read in a forum there are 2 , is that true? What could this be this is driving me crazy i spent 4000 on this car and now im having to put more money into it but have no other choice what can i i do to narrow down the issues and what issues could this be . ????? HELP PLEASE I WANT MY CAR TO BE FIXED AND DONT WANT THE ENGINE TO RUIN ,IF IT ISNT ALREADY ((. I think the noise is the lifters and i notice a small oil leak .))
 

·
Registered
Joined
·
2,609 Posts
Its NEVER a good idea to buy a used car with the CEL check engine light on. Get all the stored codes and post it here. It sounds like you took over a problematic car. How many miles on the odometer? If you get white smoke at every start up, something is surely wrong. coolant related-$$$. You probably also have some oil leak from the rocker cover gasket/plugs oil seal. Engine is also probably burning some oil. Make sure you monitor your oil level closely. Check it in the morning on flat ground before starting the car.
 

·
Super Moderator
Joined
·
8,219 Posts
I'm also thinking antifreeze leak, as that explains both white smoke and sweet smell. That won't throw a code, so the check engine light is likely due to a different cause.

Have the light checked by reading the codes. I would suggest having the cooling system pressure tested overnight to see if they find a leak. I don't know what a "block test" means, it's not a common term.

Keep in touch and give us more info as it's available.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Its NEVER a good idea to buy a used car with the CEL check engine light on. Get all the stored codes and post it here. It sounds like you took over a problematic car. How many miles on the odometer? If you get white smoke at every start up, something is surely wrong. coolant related-$$$. You probably also have some oil leak from the rocker cover gasket/plugs oil seal. Engine is also probably burning some oil. Make sure you monitor your oil level closely. Check it in the morning on flat ground before starting the car.

yes we had a code reader and i dont remember the exact code but all it said was tighten gas cap on it , 155,000 miles , yes im thinking they just warmed it up or we just got there at a time it didnt do it, it doesnt always do it some days it wont but some days it will in a row but its not condensation for sure .but it does sometimes and it sucks im about to put it in a shop but scared of what charges im gonna be charge but whatever it is i gotta fix it , im not the type to sell a car with problems to someone even though someone did me wrong with a baby and 4 year old is so messed up . The block test showed no coolant in the radiator and it does have a very very small oil leak and on the gasket was some oil . im gonna do a compression test but i have a feeling it is rhe valve seals .I just dont want it to be a motor 2000 or less is fine but no more than that but now that i got it im stuck with it i just went with my husbands word he test drove it but i would have noticed things he didnt so really wish i would of test drove but either way its gotta get fixed. and yes some oil is leaking but its a really really small amount , ill check everything in the morning and rent a compression test too .
 

·
Registered
Joined
·
109 Posts
If you have "no coolant in the radiator", you have a serious leak and you shouldn't drive the car until you fill the radiator with coolant. Then, you should find the leak asap.
 

·
Registered
Joined
·
766 Posts

·
Super Moderator
Joined
·
8,219 Posts
A request: your posts are very hard to read and understand. I do want to help, but it's difficult. When people are guessing at your meaning it's a sign of difficulty.

Please use sentences, break up your text into paragraphs with one thought each. This will make it much easier for us to understand you and help you.

Incidentally, I still don't know what a "block test" is or how it is conducted. Can you explain?

And if you had no coolant (which I think is what your last post said,) you're in danger of having a total engine failure. One serious overheating incident and your engine could be ruined. I agree with the post above; do not drive that vehicle until it will hold and retain its coolant.
 

·
Registered
Joined
·
2,609 Posts
Before taking the car to the shop crawl underneath and check for leaks. Inspect the entire engine bay from bottom/top with a light. The CAT converter tend to go fast if you have coolant, oil and or fuel passing through it. First gen exhaust manifold is also prone to cracking. Again, check your engine oil level, the engine in the murano is know to consume oil. Don't rush fixing the white smoke. Learn more about your engine and transmission before deciding on a big repair. Good luck.
 

·
Registered
Joined
·
1 Posts
I have a 06 nissan murano i just purchased when i bought the car from this individual i didnt notice the smoke it must of been warmed up but at a cold start the car sometimes not always has alot of smoke come out that appears white ,other times the car wont show any smoke at all . The car doesnt run hot , the check engine light is on it shows tighten gas cap , the smell appears like exhaust but sometimes ill smell fuel and another sweeter kind of smell so the smell appears all types of smells . The car doesn't run hot , has no other issues noticeable but the white smoke at startup and the engine is a little loud kind of humming i dont think i should hear this from a engine but drives great . I did a block test and it passed that test , my oil is not milky it looks great no bubbles or anything i changed 1 pcv valve but just read in a forum there are 2 , is that true? What could this be this is driving me crazy i spent 4000 on this car and now im having to put more money into it but have no other choice what can i i do to narrow down the issues and what issues could this be . ????? HELP PLEASE I WANT MY CAR TO BE FIXED AND DONT WANT THE ENGINE TO RUIN ,IF IT ISNT ALREADY ((. I think the noise is the lifters and i notice a small oil leak .))
I have 04 Murano AWD - similar situation happened to me & what worked in my situation was I removed some of the anti-freeze (I had accidentally put in too much) to bring the level down to where it is supposed to be and that fixed the problem! This was almost a year ago and never have had any smoke coming out of my car again!
GOOD LUCK! I LOVE MY MURANO!
 
1 - 10 of 10 Posts
Top