Nissan Murano Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
So I have a 06 Nissan Murano with 140k miles I came out one day to go to the store and no light or anything except green keyless entry light indicates its detecting the key and red car with key symbol inside on dash nothing else lights up so so next day after doing research I checked relays and batteries and etc to figure it was the starter so exchange the starter for a new one and got home cranked for a second and died please help me I have researched everything and no one has had this problem to search about it
 

·
Registered
2011 Nissan Murano LE AWD
Joined
·
1,319 Posts
So I have a 06 Nissan Murano with 140k miles I came out one day to go to the store and no light or anything except green keyless entry light indicates its detecting the key and red car with key symbol inside on dash nothing else lights up so so next day after doing research I checked relays and batteries and etc to figure it was the starter so exchange the starter for a new one and got home cranked for a second and died please help me I have researched everything and no one has had this problem to search about it
Sounds like the vehicle immobilizer system has been triggered. There's a procedure in the owners manual to try to restart, but it may or may not be helpful. Also, you're sure the battery is good, correct (i.e. it's properly charged and load-tested etc.)?


53394
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Sounds like the vehicle immobilizer system has been triggered. There's a procedure in the owners manual to try to restart, but it may or may not be helpful. Also, you're sure the battery is good, correct (i.e. it's properly charged and load-tested etc.)?


View attachment 53394
I will try this never herd of this till now but yes had the battery tested and bought a new starter because the original I got bench tested and said it was faulty so it led me to either relay or ignition switch
 
1 - 3 of 3 Posts
Top