Nissan Murano Forum banner

1 - 3 of 3 Posts

·
Love to live w/ MO
Joined
·
410 Posts
Discussion Starter #1
Hey folks,

posting it for a friend of mine....

he got an '05 SE w/ intelligent key. this problem has happened to him couple of times now. whenever he gets into the car with the keyfob in his pocket and start it, the ignition switch just gets stuck. just doesnt turn. and the green light in the console area wouldnt come up... but when he takes the kefob just next to ignition the green light turns on and the ignition can be turned on easily...

checked w/ nissan and the battery seems Ok.

anyone else having these issues or know solution for this ?

thanks,
 

·
Registered
Joined
·
982 Posts
Hey hasaanbhutta...

I don't have that issue. My key works from my pocket without any concerns.

It does sound like a battery issue... or what ever picks up the signal. I think I read somewhere that to open the doors, the signal is picked up by something in the outside mirrors. So I have to be close to that. Does he have any problems opening the doors? Maybe test holding the key a little away from the mirrors to see if it picks up that signal well. If so... then it's the ignition signal that is not being picked up.

It is an issue, and Nissan should resolve it. Sucks buying a new car and having problems right off the bat. urghhh. I wish him luck with getting Nissan to fix it.
 

·
Registered
Joined
·
104 Posts
Do you have 2 fobs? Does it happen with both? If the battery is fine and you only have 1 fob I would demand they give you at the very least a loaner fob to rule out the fob as the problem.
 
1 - 3 of 3 Posts
Top