Nissan Murano Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have a 2007 Nissan Murano SL with 134k miles that almost feels as if it’s pulsating while accelerating and lurches at lower RPMs. When I rev it to higher RPMs while driving the lurching goes away. It also has a very noticeable lack of power and the car feels pretty sluggish. I’ve replaced all spark plugs and ignition coils. The only codes I’ve ever gotten have been engine misfires. I’m at a loss for what to do so any help would be greatly appreciated.
 

·
Registered
Joined
·
1,847 Posts
I have a 2007 Nissan Murano SL with 134k miles that almost feels as if it’s pulsating while accelerating and lurches at lower RPMs. When I rev it to higher RPMs while driving the lurching goes away. It also has a very noticeable lack of power and the car feels pretty sluggish. I’ve replaced all spark plugs and ignition coils. The only codes I’ve ever gotten have been engine misfires. I’m at a loss for what to do so any help would be greatly appreciated.
Remove the air intake tubing and inspect it carefully for cracks/holes. This is a common problem in these cars that can cause the symptoms you described.
 

·
Registered
Joined
·
1 Posts
Watched you tube video( can't find at present time) ,anyhoo,anyhow, kid asks if you have accelerate issue lurching, intermittent accelerate & procedure on how fix. Sweep
Removes gas (ha ha/100 elec, w/ no connect to throttle, carb,etc
Disassemble pedal housing,cleans off all dus,starts up ,takes off perfect. hz
 

·
Registered
Joined
·
1,847 Posts
Watched you tube video( can't find at present time) ,anyhoo,anyhow, kid asks if you have accelerate issue lurching, intermittent accelerate & procedure on how fix. Sweep
Removes gas (ha ha/100 elec, w/ no connect to throttle, carb,etc
Disassemble pedal housing,cleans off all dus,starts up ,takes off perfect. hz
I suggest that you enter the text of your post into Google Translate and copy/paste the results here so that perhaps we might be able to understand what you're saying...
 

·
Administrator
Joined
·
9,358 Posts
Agreed. Please post with complete sentences, write clearly, and help us understand your problem.
 

·
Premium Member
Joined
·
65 Posts
I suggest that you enter the text of your post into Google Translate and copy/paste the results here so that perhaps we might be able to understand what you're saying...
Agreed, but that may be what was the translated outcome for his post.
I've tried the translator, and sometimes the result is frustratingly comical, and if people don't properly understand the English letters and syntax of the translation, then we might have got what RomeeRome "rote"...
As an example, if I translated from English to simplified Chinese ("If I try to translate this.", I get 如果我尝试翻译这个。or the English lettering "Rúguǒ wǒ chángshì fānyì zhège.").
Then, to check my translating, "如果我尝试翻译这个" will translate back to "If I try to translate this", but "Rúguǒ wǒ chángshì fānyì zhège" outputs the translation as the same, i.e. "Rúguǒ wǒ chángshì fānyì zhège".
I'm already confused! I can see that translating may end up with confusing results.
But, worth the attempt, if a Poster needs to do something make the message understandable.
 

·
Administrator
Joined
·
9,358 Posts
1 - 10 of 10 Posts
Top