Nissan Murano Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hello All,

I'm new user to this forum and just recently found it on a search.

I have a 2009 Murano SL AWD with just over 200K miles on it that I purchased about a year ago. Other than a intermittent sending unit on the fuel pump causing the gas gauge to show empty, it has always ran great!

After I purchased the vehicle I was informed about the dreaded CVT transmissions history and wondered if I had made a major mistake. Last week I noticed that the vehicle had some hesitation issues at lower speeds and felt like I was driving over pot holes in the road. This subsided at higher speeds (around 40+ MPH) and happened again when going slower. When this hesitation happened, I did not notice any massive RPM movements going up but rather lower RPM.

The codes I read BEFORE the above mentioned issue were: P0430, P2A00 and P0463. A mechanic informed me that other than the P0463 (Fuel Sensor), it seemed as if I had a C02 sensor issue along with a Catalytic Converter issue. The codes AFTER the above mentioned issue are the same but now has a P0746.

Just talking to some repair facilities around the area about the P0746 code, they all said "it will need a new transmission". They all said this without even seeing or diagnosing the problem! I was quoted $4000+ for a rebuilt CVT plus extras. Most places didn't even want to touch a CVT. I just don't want to get screwed and don't trust their quick opinion diagnosis with vehicle unseen.

Any suggestions or could a bad Catalytic Converter simulate a bad CVT code?

Thanks in advance!
 

·
Registered
Joined
·
11 Posts
I'll suggest you address the P2A00 code which is for the A/F Ratio Sensor bank 1 (that is, by the firewall). Watch out too for intake air leak.
 
1 - 2 of 2 Posts
Top