Nissan Murano Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter #1
2015 Platinum AWD 69,000 miles.

Went to a store this evening and after turning the car off I realized as I was getting out there was still music playing. Got back in and checked a few things, car was in park, light on the start button was off etc. Started the car, the radio turned off then went through its start up animation and turned on again. Turned the car off, same thing radio stayed on. Probably did that 5 times, even tried remote starting. When I remote started it the car would not turn off when I held the brake peddle down as it should. Everything to do with the radio / infotainment system works can go through all the satellite radio stations, listen to music on USB, search for places on the Navigation etc but everything else like the AC, auto headlights, gauge cluster are all off. The shift interlock and steering wheel lock are both activated.

Only thing of note on the drive to the store was I had to abruptly stop when a car pulled out in front of me then stopped across my lane when they saw me coming, genius move on their part. I would hope that sudden stop wouldn’t cause damage to something though. Nothing on the vehicle has been changed other than oil and rear brakes in the last 9,000 miles or so.

The local dealers all closed in 10 minutes so I called one and asked if they had any recommendations to check or try. Service advisor that answered the phone claimed he had never heard of any cars doing this. All he could recommend was disconnecting the battery for a while. Luckily I carry a decent toolset with me so I got the socket wrench and disconnected the battery. Wandered around the store for almost an hour before coming back.

Soon as I reconnected the battery the radio came back on. Tried driving around a while, even made a few intentional abrupt stops (with no one behind me of course) to see if that would undo anything. Stopped in a parking lot and turned the car off, same thing. Even tried turning the car off in neutral and restarting just to try something else. All the dealers here were closed at that point so I called one in TX. They were open but technicians had all gone home. The service advisor also had not heard of the problem. Tried 2 dealers in California. Same thing, never heard of it, no one still there that works on cars. One did suggest it could be the engine start switch.


Radio on, car off


Nav still works.


Currently sitting in a coffee shop with the battery disconnected again so the battery does not die while I research this and look at the service manual. Looks like the engine start switch is $40 and specific to the 15-18 MY, was hopping I could snag one at the local junkyard for $8 just to try it but they don’t have any Muranos that new. Don’t really think that will fix it though.


Anyone else ever had this problem? Would much rather find the problem and fix it myself than disconnect the battery every time I park it before I can take to the dealer.
 

·
Registered
Joined
·
29 Posts
Have you reviewed any wiring schematics? I'd wonder about a relay which might account for turning off the system when you open the door? On mine, the radio stays on after you turn the ignition off, then shuts down when I open the door. I assume you made sure your door switch turns the lights on and off and that you don't have them all turned off by the button at the top concealing a bad door switch? Just some random thoughts.
 

·
Registered
Joined
·
56 Posts
Discussion Starter #3
On mine, the radio stays on after you turn the ignition off, then shuts down when I open the door. I assume you made sure your door switch turns the lights on and off and that you don't have them all turned off by the button at the top concealing a bad door switch? Just some random thoughts.
I don’t believe my 2015 has this feature. Radio normally turns off instantly when the car is switched off. Maybe there is a setting for that somewhere that I have not come across.

Door switch and interior lights work as normal.
 

·
Registered
Joined
·
56 Posts
Discussion Starter #4
Well this is case closed. Spoiler, it’s really stupid!

Reconnected the battery and drove home. After parking in the garage and turning off the car the radio of course stayed on again. Reached in the center console to grab the socket wrench that I put in there and noticed the light was on for a phone charger that I keep in the center console I have an old cell phone that I keep in the center console to use for Bluetooth music (youtube, Pandora etc) since there is not a way to tell the car you just want to use phone Bluetooth for music and not phone calls. The light being on was odd since I know the car turns off all the power outlets when you turn off the car. Pulled the phone out and unplugged it from the USB cable. Radio turned off! Didn’t even occur to me to reach in there and unplug it before.

I had plugged the phone in the night before when I got home (last time I drove the car before the radio problem) after it had died from a passenger using the plug and not plugging it back in. The phone was still completely dead despite being plugged in and turned off while driving around this afternoon / evening so something has gone wrong with either the phone or the charger that somehow caused that ACC circuit that controls the radio and that outlet to remain on. You would think if there was a short in the charger it would just blow the power outlet fuse. Going to have to look at the wiring diagrams again to see how that power outlet relates to the rest of that circuit.

Maybe the post on this rare circumstance will help someone else in the future.
 
1 - 5 of 5 Posts
About this Discussion
4 Replies
2 Participants
ronp854
Nissan Murano Forum
We’re a community dedicated to Nissan Murano owners and enthusiasts. Discuss specs, safety rating, towing capacity and more!
Full Forum Listing
Top