Nissan Murano Forum banner

21 - 40 of 57 Posts

·
Registered
Joined
·
28 Posts
My wife recently purchased a 2015 SL AWD and when I drove it for the first time, I immediately noticed a low rumble or vibration at slow speeds. When a manually shifted it didn't do it. Is this a recall or something they will fix under warranty? Thanks!
 

·
Registered
Joined
·
543 Posts
My wife recently purchased a 2015 SL AWD and when I drove it for the first time, I immediately noticed a low rumble or vibration at slow speeds. When a manually shifted it didn't do it. Is this a recall or something they will fix under warranty? Thanks!
I honestly think it's normal. Mine does the same thing and others have mentioned it as well.

You're talking about the booming sound coming from the exhaust when driving at 1000rpm?
 

·
Registered
Joined
·
28 Posts
I honestly think it's normal. Mine does the same thing and others have mentioned it as well.

You're talking about the booming sound coming from the exhaust when driving at 1000rpm?

What I hear is not from the exhaust. We both hear it as we're driving.
 

·
Registered
Joined
·
543 Posts
I honestly think it's normal. Mine does the same thing and others have mentioned it as well.

You're talking about the booming sound coming from the exhaust when driving at 1000rpm?

What I hear is not from the exhaust. We both hear it as we're driving.
I hear it while driving as well. I'm not 100% sure its coming from the exhaust but sounds similar to a low exhaust tone. I've brought mine in and dealer said its normal. Others on this forum said they experience the same booming/deep humm while driving and RPM enters 1000 and stays there.

If you're not too sure about it, bring it into the dealer. You have 5 year/60,000m on the transmission, unless you're over the 60. After all you might have something different then what I have.
 

·
Registered
Joined
·
28 Posts
I hear it while driving as well. I'm not 100% sure its coming from the exhaust but sounds similar to a low exhaust tone. I've brought mine in and dealer said its normal. Others on this forum said they experience the same booming/deep humm while driving and RPM enters 1000 and stays there.

If you're not too sure about it, bring it into the dealer. You have 5 year/60,000m on the transmission, unless you're over the 60. After all you might have something different then what I have.
Yes, it's looking like we'll need to take it in so it can be checked out. Was really hoping it was a known issue with a certain fix. Thanks
 

·
Registered
Joined
·
2 Posts
Thanks for the help and advice here. Much appreciated. Just to clarify, based on the additional posts. this is a very obvious bucking and not a low groan from the muffler. Everyone in the car was immediately aware of the issue. The heavy vibration wasn’t normal. Thanks again!
 

·
Registered
Joined
·
230 Posts
Wow, just dropped wife’s 2015 Mo at the dealer for the same issue, some strange noise and vibration at low RPM between 1K and 1.5K.
Asked service adviser to ride with me, its not my car and I wasn’t sure if it is normal or not. He notice the vibration and strange sound right a way and put me in the loaner.
His comment was its chain got lose or something, they are looking at this moment.

Only 53K miles on the car, CVT flush was performed at 41K.

Looks like trany in Mo is a week spot and might not last long, on the same not there are a lot of comments owners of 2nd generation had no issues at all with trany till 200+K miles.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
205 Posts
There are several threads about the CVT issue in the early 3rd Gen Mo's.

It IS NOT exhaust related at all.....zero to do with the exhaust. It's a juddering/bucking, for most folks that I have seen, when going about 20MPH and ever so slightly hitting the gas like you needed to do a slow creep in traffic.

You'll know it when you feel it. Once it starts and you don't' take your foot off the peddle it sounds and feels like the transmission is getting ready to drop out from under the car.

Again, you'll know it when it happens. If it sounds like anything related to an exhaust sound then it's the exhaust and not the CVT. If that makes any sense.

I had to have my valve body replaced because of this issue.
 

·
Registered
Joined
·
230 Posts
Got a call from SA, transfer case must be replaced on our 2015 Mo.

A few moths back they had to re-seal transfer case due to a leak. And now it must be replaced. God knows how long it will take. Car is still under the powertrain warranty but work must be approved.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
2 Posts
We had hesitation and jerking at low speeds. We just had repairs done. Hopefully this will take care of the issue. We have 26K on our Murano.
Had somewhat similar problem and had same repair done--3 months later I had to have the transmission totally replaced. VERY disappointed in this Murano. Had 2003SE, 2005SE, 2009LE (because they stopped making SE version) and 2012 Platinum--all had no issues; did routine maintenance only. The 2015 Platinum has had a number of issues from day of delivery--the difference between them is the 2015 was built in the USA...definitely NOT the same quality as the Japanese built version. Will more than likely be my last 4 this reason.
 

·
Registered
Joined
·
946 Posts
Had somewhat similar problem and had same repair done--3 months later I had to have the transmission totally replaced. VERY disappointed in this Murano. Had 2003SE, 2005SE, 2009LE (because they stopped making SE version) and 2012 Platinum--all had no issues; did routine maintenance only. The 2015 Platinum has had a number of issues from day of delivery--the difference between them is the 2015 was built in the USA...definitely NOT the same quality as the Japanese built version. Will more than likely be my last 4 this reason.
How many miles on your 2015?

What kind of issues have you experienced since delivery?
 

·
Registered
Joined
·
543 Posts
Had somewhat similar problem and had same repair done--3 months later I had to have the transmission totally replaced. VERY disappointed in this Murano. Had 2003SE, 2005SE, 2009LE (because they stopped making SE version) and 2012 Platinum--all had no issues; did routine maintenance only. The 2015 Platinum has had a number of issues from day of delivery--the difference between them is the 2015 was built in the USA...definitely NOT the same quality as the Japanese built version. Will more than likely be my last 4 this reason.
Exactly what service rep told me at my dealership. They are having many more issues with the Murano since assembly began in the US....
 

·
Registered
Joined
·
6 Posts
So I’m new to forums. Actually, this is my first post on a forum. We bought a 2015 Murano SL AWD with 21,000 miles in April of 2019 and we currently have 29,000 miles on the vehicle. Long story short dealership found a code that implied the transmission needed repair. The dealership replaced:
-CVT CONTROL VALVE ASSY
-REPROGRAM A/T CONTROL UNIT
-FLUSH CVT COOLER WITH VALVE BODY/TORQUE CONVERTER REPLACEMENT
My question is for those people on here who had work done on their transmissions, have there been any other issues since the repairs? I’m just concerned that there is already serious repairs needed on a vehicle that only has around 30,000 miles. Thank y’all.
 

·
Registered
Joined
·
6 Posts
So I’m new to forums. Actually, this is my first post on a forum. We bought a 2015 Murano SL AWD with 21,000 miles in April of 2019 and we currently have 29,000 miles on the vehicle. Long story short dealership found a code that implied the transmission needed repair. The dealership replaced:
-CVT CONTROL VALVE ASSY
-REPROGRAM A/T CONTROL UNIT
-FLUSH CVT COOLER WITH VALVE BODY/TORQUE CONVERTER REPLACEMENT
My question is for those people on here who had work done on their transmissions, have there been any other issues since the repairs? I’m just concerned that there is already serious repairs needed on a vehicle that only has around 30,000 miles. Thank y’all.
 

·
Registered
Joined
·
205 Posts
So I’m new to forums. Actually, this is my first post on a forum. We bought a 2015 Murano SL AWD with 21,000 miles in April of 2019 and we currently have 29,000 miles on the vehicle. Long story short dealership found a code that implied the transmission needed repair. The dealership replaced:
-CVT CONTROL VALVE ASSY
-REPROGRAM A/T CONTROL UNIT
-FLUSH CVT COOLER WITH VALVE BODY/TORQUE CONVERTER REPLACEMENT
My question is for those people on here who had work done on their transmissions, have there been any other issues since the repairs? I’m just concerned that there is already serious repairs needed on a vehicle that only has around 30,000 miles. Thank y’all.
Hey John, lots of threads and posts here about a wide range of CVT issues. Some have had transmissions replaced while other just the valve body. I had to have the valve body replaced without 9000 miles on my 2015. I haven't any issues since. More than likely I would think that a full replacement like yours you'd be in good shape. I'm sure others here will disagree. But it's impossible to say for sure one way or the other how this will play out long term.
 

·
Registered
Joined
·
946 Posts
So I’m new to forums. Actually, this is my first post on a forum. We bought a 2015 Murano SL AWD with 21,000 miles in April of 2019 and we currently have 29,000 miles on the vehicle. Long story short dealership found a code that implied the transmission needed repair.
Just curious, what symptoms were you experiencing before the replacement components?
 

·
Registered
Joined
·
6 Posts
Hey John, lots of threads and posts here about a wide range of CVT issues. Some have had transmissions replaced while other just the valve body. I had to have the valve body replaced without 9000 miles on my 2015. I haven't any issues since. More than likely I would think that a full replacement like yours you'd be in good shape. I'm sure others here will disagree. But it's impossible to say for sure one way or the other how this will play out long term.
Thank you for such a quick reply. I know very little about a car’s mechanics, I apologize if this question is dumb. The service manager told me “we had to reprogram a module for the transmission, it’s like the brains of the transmission.” He didn’t say they replaced my transmission, but you’re saying according to the list of repairs, they put in a new transmission?
 

·
Registered
Joined
·
6 Posts
Just curious, what symptoms were you experiencing before the replacement?
Well it had this “spudder/vibration” at low speeds 20-30mph. It was such a minimal “spudder” I thought it was normal for a CVT since I’ve never drove one. I took vehicle in for a brake job and the technician noticed the “spudder” and notified me of his findings. Crazy thing is I think it even had that low vibration a couple days after purchasing the CPO vehicle. It was my first purchase and I should’ve paid more attention while test driving it, ugh.
 

·
Registered
Joined
·
946 Posts
I believe those symptoms match the components replaced and worked done by your dealership.

How does it feel now?

It sounds to me like you have a knowledgeable and proactive dealership
 

·
Registered
Joined
·
6 Posts
I believe those symptoms match the components replaced and worked done by your dealership.

How does it feel now?

It sounds to me like you have a knowledgeable and proactive dealership
I drove it at low speeds around a parking lot and the “spudder” is no longer present. Drove it on the highway and feels great. No hesitation or vibration at all. I’m just hoping this is the end of it because the car before gave me tons of issues so I wanted to get a good reliable car after graduating and I purchased the 2015 Murano. Thanks for your replies!
 
21 - 40 of 57 Posts
Top