Nissan Murano Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hey everyone

This is my first time on this forum and forgive me if I’m asking a question that was already answered.
I have a 2018 Murano SV and recently bought an Iphone 11. My Carplay worked perfectly fine with my old phone (Iphone 7) but ever since updating the Iphone 11 to the latest software, very often when I plug in the USB I’m experiencing messages on board such as “device not compatible, please contact Apple bla bla”. Also, the odd times when I’m able to get the Carplay working, it starts lagging after a few minutes and ultimately crashes. I’ve tried with original Apple USB cords and aftermarket, same result.
Thank you in advance
Cheers
 

·
Registered
Joined
·
1,308 Posts
Here's a search of Apple Carplay issues that may help you:


I recall it someone found a very short cable seemed to remedy the issue...
 

·
Registered
Joined
·
1 Posts
I have had the same problem with my '18 Platinum. Sometimes it connects to CarPlay, sometimes not. I get the same message you get, and after playing sometimes, the audio becomes choppy. The choppiness is infrequent and only after the system has been running for a while. The failure to connect can be any time. On startup or restart. I sometimes have success unplugging and replugging the USB connector, but that can take two or three tries at times. I am using the cable that came with the phone, and have tried other MIFI certified cables without solution. My local Nissan service can't figure it out. I thought it might be IO13, but it worked fine on my iPhone 10, it only happened once I got the iPhone 11.

If you figure how to fix this please post your solution
 

·
Registered
2018 Murano SL w/sunroof, pearl white w/graphite interior
Joined
·
4 Posts
I recently had some similar symptoms and figured out the SD Card for navigation was not seated properly. I think it happened when the rear camera recall service was performed on my car. When I re-seated the SD card the car play, XM radio, and navigation became available again.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
I have had the same problem with my '18 Platinum. Sometimes it connects to CarPlay, sometimes not. I get the same message you get, and after playing sometimes, the audio becomes choppy. The choppiness is infrequent and only after the system has been running for a while. The failure to connect can be any time. On startup or restart. I sometimes have success unplugging and replugging the USB connector, but that can take two or three tries at times. I am using the cable that came with the phone, and have tried other MIFI certified cables without solution. My local Nissan service can't figure it out. I thought it might be IO13, but it worked fine on my iPhone 10, it only happened once I got the iPhone 11.

If you figure how to fix this please post your solution

So about a month ago, it started working on its own again. I figured I would give It a try just for the hell of it and bam, it worked and it has been ever since. Not sure if it has anything to do with the last 1-2 software updates on the Iphone 11 but its working like a charm. Sorry I don't have an exact answer but maybe try it again if you gave up on it like me. I
 

·
Registered
Joined
·
363 Posts
Sometimes it’s the phone software and sometimes there is a radio update by Nissan to accommodate the newer phones.
 

·
Registered
Joined
·
39 Posts
A couple of suggestions to troubleshoot :
1 - Make sure your iPhone is on the latest iOS (currently 13.5.1)
2 - Validate in your iPhone settings that CarPlay is authorized in "lock mode"
3 - Try a different USB port in your car if you have more than one, sometime, not all ports are data capable or have higher voltage
4 - Use a MFI (made for iPhone) data transfert capable cable, try another one if needed. Be careful, some cheaper cable are "power only" cable and can't transfert data which are obviously needed for CarPlay
5 - If any of these don't work, delete your car from your iPhone CarPlay Settings and connect again and make sure to activate lock mode as in #2 above

Good luck, keep us posted
 
1 - 8 of 8 Posts
Top