Nissan Murano Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Have had these wheels since I took delivery. At 3000 miles I had the tires rotated. Since then there has been a bad vibration at speeds over 50. No matter of rebalancing or re-rotating has corrected the problem.

Could the reason I can't lose the vibration be due to the size of the wheels? I was considering moving back to 18's just so I could get a better ride on longer trips.

Anyone with 20+ wheels enjoying a shake-free ride?

Thanks
 

Attachments

·
Registered
Joined
·
170 Posts
I'm also running 22's with no issues. I would also recommend the hub rings. It's woth a shot.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
Hub kit was already installed.

Good to know some are getting a vibro-free ride.

I wonder if the hub kit has isses?
 

·
Junior Mint
Joined
·
43 Posts
I get a slight steering wheel shake at 78 mph with my 22s. All other speeds are smooth as silk.

They have been rebalanced once. I'm considering trying another tire store to eliminate the shake.
 

·
Registered
Joined
·
104 Posts
Do you check the lug nuts very often? After rotation you should check them a few times to make sure they are staying tight.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #7
I think I might take it back to the dealer this week and be sure the hub kit was installed.

I had the hub kit on my last SUV and might be mistaken as to if it's on the Mo. By glance I can't really tell. I seem to remember being told by Nissan it was installed but one never knows unless they see.
 
1 - 7 of 7 Posts
Top