Nissan Murano Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
94 Posts
Discussion Starter #1
A/C doest not work: Error code

Well my laptop gave up on me so I sent it out for repair. My service manual cd was in dvd drive so im without my manual for a week or so.

Anyways my A/C is not working. When I bout my MO i didnt test this since it was very cold. Summer is here and well it doesnt work.

I ran a dignostics and i got one error:

CAN_CIR_9 UNKWN

I deleted this few times but it keeps on adding up.

This is last code on dignostic list.

Can anyone help me out.......Week or so is kinda hard to live by if you have 90 degrees temp....
 

·
Moderator
Joined
·
4,601 Posts
Just started looking... This is interesting:
 

Attachments

·
Moderator
Joined
·
4,601 Posts
.
 

Attachments

·
Moderator
Joined
·
4,601 Posts
..
 

Attachments

·
Moderator
Joined
·
4,601 Posts
...
 

Attachments

·
Moderator
Joined
·
4,601 Posts
....
 

Attachments

·
Moderator
Joined
·
4,601 Posts
.....
 

Attachments

·
Love to live w/ MO
Joined
·
410 Posts
indeed very well finding.
thanks Jaak.

i will do these tests tomorrow evening.
 

·
Love to live w/ MO
Joined
·
410 Posts
A/C Diagnostics

so guys, i did the self diagnose test today of my AC. all results came good except for the second one. which showed me the result of 25 instead of 20. by looking up the error code list, it comes up as a sunload sensor.
does anyone else got this issue (or know of anyone)
also, is this thing covered under the warranty? and what does the sunload sensor does ?


another off topic question, is the Timing belt of Murano (if it has any) covered under the warranty?
 

·
Registered
Joined
·
113 Posts
I did the self-diagnostic, too, and got the same "25" error code, indicating a sun sensor problem. I then realized that I was doing the self-diagnostic in my garage and wondered if I got the 25 code because there was no sun to detect in the garage. Sure enough, when I ran the self-diagnostic outside in the sunlight, the code changed to "20".

Tex
 

·
Moderator
Joined
·
4,601 Posts
Just realised, I missed a page at the end... I'll go fix this.

And I'll (uh oh) merge the threads, 'cause it's a little confusing tracking between them.
 

·
Moderator
Joined
·
4,601 Posts
Oops, missed this...
 

Attachments

·
Registered
Joined
·
94 Posts
Discussion Starter #13
Jaak....

I tried all that and everything works ok...even where code 41 to 46 are tested.....I believe code 42 is one with full cold test with full blower. I get cold air from this test but not while i turn on ac by it self.

Maybe you can find Can_Circ_9 UNKWN means. This error is kept repeating itself.

Thanks in ahead.....
 

·
Moderator
Joined
·
4,601 Posts
As far as I can tell, there is no device on address 9 for the Murano and reporting unknown on CAN circuit 9, is normal.

Searched high and low through the SM.
 

·
Moderator
Joined
·
4,601 Posts
Isn't that special... Merging threads blows away pictures! Easy fix... And done.:D
 

·
Registered
Joined
·
94 Posts
Discussion Starter #16
Well........I was wrong A/C does not work either on dignostics or by itself. I just dont hear compressor kick in.....maybe clutch is bad or whole compressor or maybe low on refrigrant....

jaak any help?
 

·
Moderator
Joined
·
4,601 Posts
If the compressor's not coming on, the first thing I would check, is the fuse. I haven't looked to see if it's got one, but I'd be surprised if it doesn't.

There are fuses in the engine compartment as well as in the interior.

I'm curious, is there a reason you don't just take it in to the dealer and tell them to fix it under warranty? Are you past it?

And yes, I would expect that if you had a leak and the pressure dropped enough, it would stop the compressor from kicking in. I haven't looked at the system in detail, so I don't know this for a fact. I've just seen it happen on other vehicles.
 
1 - 17 of 17 Posts
Top