Nissan Murano Forum banner

1 - 9 of 9 Posts

·
I tracked my MO!
Joined
·
30 Posts
Discussion Starter #1
Hey guys,

I haven't been able to find a clear answer as to adding an Amp and Subs to the stock Bose system.

I've done this in my Maxima ... and I have all the necessary equipment: Adjustable LOC, wire taps, wiring kit, Monobloc Rockford Amp, 12" MTX woofer & Dual 10" Infinity woofers.

Only thing I'm missing to do the install is the Service Manual ... haha ... so could someone out there tell me which wires I need to Tap ... and where I can find the Bose amp?

From readings it seems the Murano has a power wire pre-wired into the spare tire well ... which it seems I've located ... but how the heck do I obtain power from it? Or should I just run a power wire to the battery?

I plan on tapping the wires Prior to the Bose amp ... so I need to know which ones are the left + & - and the right + & - !

Thanks,
-E
 

·
Premium Member
Joined
·
2,049 Posts

·
I tracked my MO!
Joined
·
30 Posts
Discussion Starter #3
Thank you, Thank you! :)
 

·
Mr. 3 K, 3/3/5. 5K,10/5/7
Joined
·
4,994 Posts
Lots of good stuff here http://members.rogers.com/muran0/ also go to the Nissan technical page and you can download the full service manual section by section for $20. Do a service manual search on this forumn and good details will pop up. GRIP :D
 

·
I tracked my MO!
Joined
·
30 Posts
Discussion Starter #5
OK OK ... but does anyone have any idea if we can put that 'pre-wired' 30AMP wire to use? or should I quit being lazy and just run my power wire to the battery? haha
 

·
Mr. 3 K, 3/3/5. 5K,10/5/7
Joined
·
4,994 Posts
From readings it seems the Murano has a power wire pre-wired into the spare tire well ... which it seems I've located ... but how the heck do I obtain power from it? Or should I just run a power wire to the battery?
To obtain power from the wire, connect your amp plus side to the wire and the ground to ground and turn on the amp. ??????????????

Don't know what else to say. GRIP :D
 

·
Premium Member
Joined
·
2,049 Posts
I crimped a spade connector onto a wire then plugged it into the TOW power wire. I ran that to my amp.
It works.
 

·
Mr. 3 K, 3/3/5. 5K,10/5/7
Joined
·
4,994 Posts
:D
 

·
I tracked my MO!
Joined
·
30 Posts
Discussion Starter #9
Its OFFICIAL ...

My Amp, Cap and 12" Sub are in the truck as I type this!

YAY ... my MO now bumps like my Maxima did!


Thanks everyone for all the info ... and a special thanks to Jaaks for his schematic help.

:2:
 
1 - 9 of 9 Posts
Top