Nissan Murano Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
828 Posts
Discussion Starter · #1 ·
I am currently having an issue with my MO which 'seems' to have begun after service involving tire rotation.

Now between 60-70MPH every so often I get a vibration that can be felt through the steering wheel. It happens when you are cruising at a steady rate of speed, you back off the gas a bit, then re-apply gas.

My dealership has has looked at it for four days. two days just to say "nope, don't feel the problem". The other two days "yep it's there, we did somethings but nothing that should have any affect, and now it's gone."

I asked can you swap out say the AWD clutch pack to see if the vibration goes away? No we can't go about swaping parts till it happens again.

What!?

All I know is for 2 1/2 years it's been smooth, now I have this issue and they are helpless (again).

As the problem is still there.

Middletown Nissan.

Thanks much.
 

·
Registered
Joined
·
16 Posts
I presonaly don't like Middletown Nissan, I've gotten poor service twice from the service manager, I filed out the the servey and also sent a copy to the dealer they did not even contact me. I purchased my car from Manchester and have not had any issues with the service deptartment. It s to bad because I work in Middltown and now I have to bring my car to Manchester for service.
 

·
Registered
Joined
·
828 Posts
Discussion Starter · #3 ·
Thanks fro the reply.

I'll have to try Manchester. Why I even purchased from them but Middletown is much easier for me to get to, so I had service done there.

No more.

Everything I've tried to have fixed to date they have been unable to.
 
1 - 3 of 3 Posts
Top