Nissan Murano Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
85 Posts
Discussion Starter #1
Thinking of Installing a HUD (Heads up Display ) and looking for the Speed signal but have no idea where this little wire is... only other way to find it is to remove the Meter Cluster...

Anyone have any ideas on the removal of the meter cluster?

Help Appreciated...

Cheers
 

·
Registered
Joined
·
12,512 Posts
MuranoXpress-

It's about time! It's been what, a month since your last published mod? I was afraid you had stopped modding your MO.

The following excerpt is from the Service Manual. It looks like there is no individual wire for the speed signal. Hopefully I am wrong and another forum member can get you the info you need.

Good luck.

Keep us up-to-date with your mods by posting a few pics every now and then.

-njjoe
 

Attachments

·
Registered
Joined
·
85 Posts
Discussion Starter #3
njjoe said:
MuranoXpress-

It's about time! It's been what, a month since your last published mod? I was afraid you had stopped modding your MO.

The following excerpt is from the Service Manual. It looks like there is no individual wire for the speed signal. Hopefully I am wrong and another forum member can get you the info you need.

Good luck.

Keep us up-to-date with your mods by posting a few pics every now and then.

-njjoe
Thxs njjoe... was busy with several busines trip but ... me still Modding away will do an update on my latest Mods added some Gauges to my MO... waiting for my Catback Xhaust to arrive...

A for the Speed Signal wire... looks like there really is no wire ...

Checked the ECU and the Sensors on the final drive... spent 3 hours to no avail...

well looks like no Apexi RSM or HUD for me then...
 

·
Registered
Joined
·
27 Posts
Interesting. I'm setting up something similar, but doing the computer and display work myself. I'm using the OBD port to get speed/tach/temp at this point. Just got the OBD part, and am now writing the software. Hope to test it either later this week, or early next to see what I can get out of it.

What setup were you going to use for the HUD?
 
1 - 4 of 4 Posts
Top