Nissan Murano Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I apologize if this issue was already solved as I tried to google it with different key words to no success (all I found was issues with the latch coming off!)

Out of the blue, the rear seats auto return feature stopped working for no visible reason! The seat latch works and I can put the seats up and down manually without any issues. Pressing the buttons in the back just makes a whrrrr sound with no visible results.

The car just returned from the shop a few weeks ago. The memory settings for the seats were reset and the front windows automatic roll function was not working initially until I had to "reset" the windows. Is this backseat issue related to these two events, or is it just a broken mechanism?
 

·
Registered
Joined
·
10 Posts
If you're hearing a whrrring sound while trying to put the seats up, that would seem to indicate that the circuit is alright and it's triggering the motor, so I wouldn't think it was anything to do with the windows and seat settings. My first guess would be a broken or disengaged physical attachment somewhere, but I'm still learning about these things myself a bit. Hopefully someone with more familiarity will be able to chime in and help. Good luck!
 
1 - 2 of 2 Posts
About this Discussion
1 Reply
2 Participants
jezeric
Nissan Murano Forum
We’re a community dedicated to Nissan Murano owners and enthusiasts. Discuss specs, safety rating, towing capacity and more!
Full Forum Listing
Top