Nissan Murano Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
So just recently I have been having this issue where I go to give acceleration doesn't matter what gear what speed it's random and what happens is it seems like it jumps out of gear which I know it's not doing and is causing a really bad jerk and then after I pull off to the side of the road it will stall out and take a while to start back up sometimes it drives fine as long as I don't give heavy acceleration but today when it did it I have not been able to get it to act normal again I do have a check engine light on and I'm nowhere near anyone that has a scanner to see what code I'm pulling up I'm desperate broke fairly well with mechanics I'm just at a loss it doesn't seem like a fuel pump I'm pretty sure it's not my fuel pressure regulator any ideas please
 

·
Registered
Joined
·
10 Posts
Discussion Starter #2
I was trying to post a video to show what it's doing but when I do get it to start back up it idles perfect but when I go to hit the gas the throttle just bounces up and down and up and down and up and down
 

·
Registered
Joined
·
853 Posts
Almost sounds like a clog in the fuel filter getting sucked up and then falling back out when the pressure is off.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
Thanks I appreciate it, I also thought fuel related issue, I took the time out to visually go over everything twice just to be sure it was not something easy before I started on a whim and discovered to my surprise my top ( almost impossible to reach) bolt was so loose I could tighten it by hand. Once tensioner pulley was loosened and the bolt tightened correctly and pulley back to position I'm mobile. Thanks again! ! And hopefully this helps someone that could use an easy fix before they tear the transmission or throttle body off and search for days to no avail....
 

·
Registered
Joined
·
1 Posts
Hey Chris,
I'm having the same issue. What bolt are you saying was loose?
Had Nissan replace my alternator, then this issue showed up a few later.
 

·
Registered
Joined
·
6 Posts
Having some issues. Starting the car then it dies out after a few attempts it goes on. But while I'm driving on the road it chokes up and then dies out. It's happened a couple times today in fact. Have a new battery and new alternator put in about two weeks ago. A new starter put in last month. Any ideas?
 

·
Registered
Joined
·
618 Posts
Having some issues. Starting the car then it dies out after a few attempts it goes on. But while I'm driving on the road it chokes up and then dies out. It's happened a couple times today in fact. Have a new battery and new alternator put in about two weeks ago. A new starter put in last month. Any ideas?
Check battery terminals first to make sure that they are tight on the battery posts. Tighten if loose at all.


Check wiring connectors at the alternator and starter. They are in tight spaces, you might need a mechanic to check those spots for you.


Have a good day.
 
1 - 10 of 10 Posts
Top