Nissan Murano Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
206 Posts
Discussion Starter #1
I was away for a week down in Virginia, a good 800 miles from home and had no issues with the system.
Before I left every time I left my office for the last few days within a minute of starting the engine the blue tooth would connect and then the phone system on its own started dialing a number. I kept pushing the hang up but it did nothing and after a few rings it would hang up and go back to normal mode.
When I was away for a week it never happened once, but this morning I came to work in the morning and it was OK, but then I went out to buy a few lunchables at Walmart and it started dialing the number again. You sort of freak out when it does this and I never looked to see who it was calling but this time I looked at the number and it was my own cell phone that it was hooking up to. It happened again this afternoon when out on a sales call.
Very strange, but I wonder if it is some sort of blue tooth connection glitch that maybe I am not supposed to see but it somehow is displaying it on the screen somehow

what you guys think...anybody else seen this.....

still love the SUV though...glad I leased it!!!
 

·
Registered
Joined
·
93 Posts
I was away for a week down in Virginia, a good 800 miles from home and had no issues with the system.
Before I left every time I left my office for the last few days within a minute of starting the engine the blue tooth would connect and then the phone system on its own started dialing a number. I kept pushing the hang up but it did nothing and after a few rings it would hang up and go back to normal mode.
When I was away for a week it never happened once, but this morning I came to work in the morning and it was OK, but then I went out to buy a few lunchables at Walmart and it started dialing the number again. You sort of freak out when it does this and I never looked to see who it was calling but this time I looked at the number and it was my own cell phone that it was hooking up to. It happened again this afternoon when out on a sales call.
Very strange, but I wonder if it is some sort of blue tooth connection glitch that maybe I am not supposed to see but it somehow is displaying it on the screen somehow

what you guys think...anybody else seen this.....

still love the SUV though...glad I leased it!!!
What phone do you have? Never seen this before, perhaps phone is an issue.
 
1 - 3 of 3 Posts
About this Discussion
2 Replies
2 Participants
gabagoo
Nissan Murano Forum
We’re a community dedicated to Nissan Murano owners and enthusiasts. Discuss specs, safety rating, towing capacity and more!
Full Forum Listing
Top