Nissan Murano Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
384 Posts
Discussion Starter #1
Has anyone figured out why the bluetooth sometimes recognizes and receives text to the car and other times it doesn't? There has been speculation on this site regarding the auto start somehow interfering with the proper boot up of the program. Not sure if that's the case.

Was wondering if anyone found a solution to the problem? According to the dealer, I've got the most recent firmware on my head unit.
 

·
Registered
Joined
·
74 Posts
I have an iPhone and noticed that text messages stopped coming through my 2018 SV when IOS 12 was released. Thinking it is an Apple issue and something changed with that release.
 

·
Registered
Joined
·
725 Posts
I only get texts through Carplay when phone is plugged into USB1. I can’t get texts when phone is connected via Bluetooth, only audio calls.
 

·
Registered
Joined
·
11 Posts
I have noticed the same issue with my iPhone. The text messages will only show if I am connected to CarPlay. VIA Bluetooth, no messages show, the alert is muted and I can only tell I have a text, by looking at the Message app. Now, with my Note 9, all messages and alerts work VIA bluetooth and also gives the option to read the text message to me.
 

·
Registered
Joined
·
220 Posts
1. BT is simply a black Magic with unpredictable behaviors most of the time.

2. I have never experienced a problem of not receiving a text using Note 4, Note 7, S7 Edge and now Note 9.

3. During the initial phone pairing, you allow the NissanConnect to receive the phon's contact information and display the text messages. Then in theory, all should be working.
 

·
Registered
Joined
·
544 Posts
It never worked consistently across the various Android phones I've had over the past few years, so I turned it off. I just allow phone calls through.
 

·
Registered
Joined
·
853 Posts
I finally found the setting that was causing me headaches.

Settings —> Touch ID & Passcode —> USB Accessories (under Allow Access When Locked).

Now CarPlay starts like it should and the Pandora station menu does not stay perpetually in Loading... mode. It all works.

@Robotazky
 
1 - 14 of 14 Posts
About this Discussion
13 Replies
10 Participants
Robotaz
Nissan Murano Forum
We’re a community dedicated to Nissan Murano owners and enthusiasts. Discuss specs, safety rating, towing capacity and more!
Full Forum Listing
Top