Nissan Murano Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Well, we have had the Murano for a few months not and over 10,000 miles. Very nice, but a problem has developed with the Bose 6 disc system.

It seems to skip and freezes at times. Mostly when it is cold outside. Odd I know.

Has anyone experienced this and what was needed to repair it?

I did use the search function, but did not find anything on it.

Gadget
 

·
Mr. 3 K, 3/3/5. 5K,10/5/7
Joined
·
4,994 Posts
Does it do it on Production Cd's or just Copies?
 

·
Registered
Joined
·
53 Posts
Funny you should bring that up, I just had that problem Thursday night, on a disc that's been in my Mo for a couple of weeks now and hasn't had a problem. I was going to take it out to look at it, to see if it's scratched, but haven't yet.... Factory disc (Blink 182 - Take Off Your Pants and Jacket) and the rest of the disc worked fine, might it be because by the end of the first song, the Mo was warmed up? It's only gotten really cold here in the last week, and most of the time on the way to work, my wife (who works for the same company I do so we drive together most days) prefers the radio... I'll have to test it out. I haven't noticed a problem when it's like 20-30 F outside, but it was like 7 or 8 F the other night.... I'll keep my eye on it and let you know if I notice anything thing....
 

·
Registered
Joined
·
113 Posts
I've got an 03 MO and had no problems with my Bose until just a few weeks ago. Like you guys, some CDs that had played OK started to freeze. I first thought it was something wrong with the particular CDs. Then, after ejecting 3 of the 6 CDs in the changer and inserting 3 new CDs, none of the CD would play. I would get a "Check Disk" message on the display. I took it in to the dealer, and they replaced the head unit. I don't know if that fixed the problem or not, because when they put everything back in, I suddenly had no sound at all...nothing from the radio or satellite radio, even though they appear to be working. They replaced the head unit a second time, but there's still no sound. Now they think there's something wrong with the board that the head unit connects to, and they've ordered a new board. I'm still waiting for the board to come in, so we'll see if that fixes it or not.

Tex
 

·
Registered
Joined
·
10 Posts
My Bose stereo quit playing my cds and gave me the check disc mesage. It was the same for all 6 disc slots. I believe nissan replced the bose stereo for me.
 
1 - 5 of 5 Posts
Top