Nissan Murano Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1
It's cold here in Canada, and I am using the car heat a lot.

The problem is anytime I set the climate control to defrost and the floor, and the A/C light turns on, I smell burning fuse.

Believe me, it's not the vehicles around me that are burning their brake linings. The smell is coming from the MO.

Any one else experienced this? What could be cause? Solution???


Thanks
 

·
Registered
Joined
·
37 Posts
...same problem with me. A burning smell when the heater's running. I am delivering heat to the floor and temp set at 80. I went through this before in life, but dammed if I can remember what caused it. MOjoe
 

·
Registered
Joined
·
1,482 Posts
Don't blast the heat too often in Georgia but last week I'm on DUAL at 72F for me and 80F for the wife. She complained of heat odor, I'm guessing new car, new ducts and such. Can't really say it was burning smell.
Bob1
 

·
Registered
Joined
·
78 Posts
burning smell

I've had my MO 8 months now and the burning fuse odor has just started in the last month. The vehicle is at 11000 km's and this is strange as any residual odors from the manufacturer should have dissapated long ago.:confused: :confused:
 

·
Registered
Joined
·
792 Posts
I thought maybe it was the in cabin microfilter?
 

·
Registered
Joined
·
418 Posts
When the "burning fuse" smell appears, is the HVAC intake system set to outside air (2nd button on left)? The air intake may be sucking in an odor from under the hood. Try setting to "inside air" (3rd button from left). If odor is still there, it may be coming from heater motor or heater speed control(resistor pack) which may be defective. Is lots of air coming out when the smell is there?
 

·
Registered
Joined
·
37 Posts
With me, lots of air flow when burning fuse smell. Smell with internal circulate or external air. Did not smell this for the first 9 months, just last 2 months.
 

·
Registered
Joined
·
52 Posts
Discussion Starter #8
The air intake button is set to outside air. I usually avoid using air recirc in the winter to avoid fogging up my windows.

Temp setting is between 21C and 25C, depending on how cold it is.

It does not seem to matter how high or low I set the fan; the Murano reeks when it has to keep me warm.
 

·
Premium Member
Joined
·
8,402 Posts
Are you sure the smell is not mildew that builds up on the evaporator unit under your dash? It happens when the drain for the AC gets clogged or frozen. The result is a moist environment for all sorts of critters to grow in, and that can range from stale odors to a gym sock disaster.
 

·
Registered
Joined
·
95 Posts
I didn't get an odor.....but when I had the heat on full blast, air circulating to inside and directed to the feet only...I heard a weird humming noise. Anyone else run into this problem. This only occured when it was frigid temps. outside


Rich
 

·
Registered
Joined
·
16 Posts
I live in saskatoon and have had the same problem...I will take it to the dealer here and see if they can find anything...they have had not much luck with rubbing noise when i turn right at km/hr and hit a few bumps yet.
 
1 - 11 of 11 Posts
Top