Nissan Murano Forum banner

1 - 20 of 24 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter #1
I know this has been discussed in several threads already but I think my problem falls into the same category of new engine coating burning off.

I purchased a 2004 SL AWD Touring Package and NAV last April. The MO now has 15,000+ miles.

During the last several hundred miles I have been getting a burning smell (kind of mix of burnt rubber and oil) inside the cabin. The smell starts after driving at freeway speeds (65) and then slowing down to surface street speeds (40). Last night I got in the MO, got on the freeway and drove for 20 minutes, exited the freeway and by the time I got to the bottom of the off ramp the cabin was filling with the burning smell. I pulled over and opened the hood but the engine compartment did not have the same burning smell.

Any ideas?
 

·
Premium Member
Joined
·
7,136 Posts
Do you smell it at all outside the car? If so, Check under the car and around the exhaust system. I had a piece of plastic that was stuck to the pipe and was melting and smelling slowly until I discovered it.

If the smell is only on the inside, then check your A/C fan. Turn it on and see if you feel it labor or make noise.
 

·
Registered
Joined
·
50 Posts
Check for tranny fluid leaking onto exhaust pipe.........:(
 

·
Registered
Joined
·
106 Posts
BarryG said:
Check for tranny fluid leaking onto exhaust pipe.........:(
Definite 2nd. That's the problem I've been having (letter to Nissan giving them 7 days to fix or replace the car goes in the mail this weekend)

Dave
 

·
Registered
Joined
·
261 Posts
I have the same smell

After highway speeds and playing a little I get off the highway and have that burning smell. By playing I mean hitting 80 for 1 min or so. I travel on the nys thruway every day people go 80 all day. So when I get off I smell the rubber burning smell??What is it??

help:confused: :confused:

Now 6000 miles and has not happend in a while almost april 2005

Have a MO Day
 

·
Premium Member
Joined
·
2,049 Posts
I had the smell of antifreeze when brand new. I had the burning rubber smell for a while after that. I once had an electrical burning smell after hitting a pothole flying low while "playing"---it also started to misfire badly. It went away after about a mile of taking it easy.
I have driven the hell out of her since then with no smells or misfires whatsoever---but I remember that pot hole and avoid it like the plague.
 

·
Registered
Joined
·
56 Posts
I too have had that smell. It actually smelled outside of the MO, too; on the passenger side front tire well was the stongest. It seemes to be worse (the smell) in cooler weather for some reason. I took it in to the dealer, and guess what they said? "Couldn't identify a problem." Go figure. They did smell the smell, but couldn't find a source. I noticed it even just riding around in town, no hiway playing.
 

·
Registered
Joined
·
57 Posts
Discussion Starter #8
UPDATE:

My Murano also has a burning oil/rubber smell after freeway driving. Dealer found a leaking transfer case seal and replaced it (took 2 days).

It didn't solve the problem. NEXT?
 

·
Registered
Joined
·
1,477 Posts
They did smell the smell

"Ouu-ou that smell, can't ya smell that smell". OK you guys are not in the mood for that song.
I would like to ask if all those involved have AWD or FWD.
Zooropa, I see you are AWD, what about the rest of you with this problem? I guess SE or SL won't come into play but maybe AWD does?
Bob1
 

·
Moderator
Joined
·
4,601 Posts
Had the burning smell when new, also the antifreeze smell for a couple of days about 3 months into ownership, neither have come back.
 

·
Registered
Joined
·
21 Posts
I get the same smell on mine. I have an 04 with 21,000km on it. It is intermittent though and I never seem to catch it when I have clothes on that I can crawl under the truck with. Mine usually happens when I've been cruising at 100km/h for about 15 - 20 minutes and then slow down in traffic. I will have the dealer look at it at the next oil change. They also have to clean my headliner since the tech who replaced my sunroof motor got greasy hand prints all over it. :mad:

Aaron

Mo' Problems:

1) Power steering pump - Replaced - Still freezing up
2) Drivers seat Rocks - Replaced track - Still rocks
3) Sunroof motor burnt out - Replaced - Fix OK
4) Burning Rubber Smell - will check out next dealer visit
5) Grease stains from Tech - will have headliner cleaned or replaced next dealer visit
 

·
Registered
Joined
·
106 Posts
I just had a second new transfer case installed (that makes it my third transfer case 1st: factory part, 2nd: replaced as part of the TSB, and now the 3rd that was installed last week) and it still smells like oil or trans fluid burning on the exhaust.

Nissan refused my lemon letter stating that it's not sufficient grounds for a lemon....the car goes back again to the dealer next week to see what else can be done. Will be contacting the BBB (they've been acting as the arbitrator) again to see where we go from here.

The smell is most noticeable after a stint at highway speeds and then coming to a stop for traffic or at the end of an off-ramp. It's a pretty strong odor and almost makes me sick to my stomach when I smell it.

This is getting frustrating and tiresome....

Dave N.
 

·
Registered
Joined
·
68 Posts
I haven't posted in a long, long time. My 04 SL AWD has been wonderful. The alternator was replace under warranty, but other that, until now, 25000+ miles with no unusual problems (yes, the window rattle, and the doors locking) . Now, however, after driving as few as five miles and upon stopping. a hot grease smell permeates the car and is noticeable on the outside. I took the car to the dealer and they can find nothing. This began about a month ago and I have driven quite a bit since then with no problems other than the smell. I believe if it were a bearing or the like I wouldn't be getting over 23 mpg on the road. Have any of you experienced this, and, if so, what is it?

Thanks!

Phil
 

·
Registered
Joined
·
12,512 Posts
Cryogenix said:
When I'm in Ds, doing 90+, and continually stomping the pedal for extra weaving agility and/or breakaway speed, for more than a few minutes at a time, I get a rubbery smell, but it quickly goes away once easing the aggression.
Cryogenix-

Two questions for ya'-

1) How many RPMs are you turning at 90+ MPH in Ds?? :roadtrip:
2) Are you practicing your 90+ MPH weaving agility anywhere near the New Jersey Shore? :runaway:

-njjoe
 

·
Registered
Joined
·
12 Posts
I had the same smell, following an attempt to fix a transfer case leak (they replaced the seal). I took it back, and the transfer case itself was diagnosed as "defective" and is currently being replaced. I, too, had been enjoying a perfectly trouble-free Mo until about 31K miles, other than the alternator at about 20K miles.

I must say that my dealer's service department has been great. This is Arlington Nissan in Arlington Heights, IL. Highly recommended!
 

·
Premium Member
Joined
·
8,368 Posts
njjoe said:


Cryogenix-

Two questions for ya'-

1) How many RPMs are you turning at 90+ MPH in Ds?? :roadtrip:
2) Are you practicing your 90+ MPH weaving agility anywhere near the New Jersey Shore? :runaway:

-njjoe
Hehe, didn't you know Cryogenix is our unofficial Murano guinea pig for seeing just how much hard driving the Murano can handle?

Enjoy the ride! ;)
 

·
Registered
Joined
·
1 Posts
I'm new to this board. I was reading the threads concerning the "burnt rubber" odor in the cabin. I've experienced this also and when my '03 Murano was in for the alternator recall today, I mentioned it to the service tech. After the recall service was done he mentioned that the "burnt rubber" problem was from a leaky transmission seal dripping on the exhaust. He has ordered the seals and the work will be covered under the warranty. We'll see if that fixes the problem. Hope this helps those who haven't found a cause/fix yet.
 

·
Registered
Joined
·
68 Posts
Thanks so much for the post on the leaky transmission seals. This makes sense. I notice that the smell is most noticeable on the passenger side near the front wheel well. I notice it most often right after a downhill run where the transmission might be in retarder mode. Again, this makes sense, and I shall go to my dealer as well. Welcome to the board! I've been posting, on and off, for two years now, and it is very, very beneficial.
 

·
Registered
Joined
·
29 Posts
Burning rubber smell too

First long trip since buying '03 MO several weeks ago and I smelled the "burning rubber" smell as soon as I slowed down after driving highway speeds. Looks like the conclusion from several posters on this thread is that there is likely a leaky seal on the transfer case.

Does anyone know if this is covered by the drive train warranty (car has 30,600 miles on it, so it is already beyond its bumper-to-bumper warranty)? Also, has anyone discovered another possible cause for this smell?

Thanks!
 
1 - 20 of 24 Posts
Top