Nissan Murano Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
81 Posts
Discussion Starter #1
Hey...does anyone know what can be wrong with my MO? It has about 16000kms and it developed a buzziness when the car revs along the 1300rpm to 1800rpm...it's so bad that the centre stack is buzzing and rattling and the accelorator pedal is vibrating like it's giving me a foot massage. I am planning to take it in but there is too much going on until mid October. Does anyone know if this is serious and shall I take it in ASAP??Anyone experiencd sth similar?
 

·
Premium Member
Joined
·
8,402 Posts
Might be a malfunctioning motor mount. This is not something that will destroy the car, so you can probably wait until October. However, if the engine really is running roughly (and the vibration is related to the engine mechanicals, not just something that is loose) then its worth taking the car in early. Might want to have someone rev the engine while you listen under the hood to locate the noise before making this decision.
 

·
Registered
Joined
·
81 Posts
Discussion Starter #3
Well I notice that the buzziness/ vibration is more obvious once the transmission has "shifted", that is the revs drop back down to the 1500rpm range. The floor also vibrate quite strongly too. The strange thing is that the vibration is only there in that range....on the highway at about 2200 rpm it's great and smooth....but given the commute, I always get into that 1500 rpm and the buzziness is driving me a little nuts! I personally worry it's a transmission problem as the vibration is only occuring at a certain range.
 

·
Registered
Joined
·
76 Posts
hey zoo,

i think i'm experiencing the same nioise.
but mine sounds like wither belt noise to a low range ticking sound.

just discovered it it this week.

please update me on this.


thanks
 
1 - 4 of 4 Posts
Top