Nissan Murano Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
At least once a day, I'll connect my iPhone 8 plus (iOS 13.1.2) to my 2019 Platinum Murano via USB and it will not connect with CarPlay. Instead it will either do nothing or connect normal via USB. I have to unplug the cable from the phone and try again. Sometimes I have to do this multiple times in order to get CarPlay connected. This is very frustrating. Anyone else have this issue?
 

·
Registered
Joined
·
14 Posts
I've been having the same issue with mine since day one. I've brought it into the dealer several times, they don't seem to have a clue. Now it's gotten to where when I do manage to get it to work, if I am playing music (Pandora, iHeart, Apple Music) it will start getting all jittery and cut out. I managed to get it into the dealer today when it was doing this, now it sounds like they are going to dig into it more. The service advisor took a video clip of it all. Just wish this would get fixed as I am really beginning to hate this car.
At least once a day, I'll connect my iPhone 8 plus (iOS 13.1.2) to my 2019 Platinum Murano via USB and it will not connect with CarPlay. Instead it will either do nothing or connect normal via USB. I have to unplug the cable from the phone and try again. Sometimes I have to do this multiple times in order to get CarPlay connected. This is very frustrating. Anyone else have this issue?
 

·
Registered
Joined
·
10 Posts
I have the same issues. I found that disabling bluetooth on the phone, then connecting works every time. I created a shortcut that turns off BT, waits 15sec, then renables. Kind of sucks to have to do this, but it makes it useable. I have an 11 Pro. Let me know if this works for you as well.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
I have the same issues. I found that disabling bluetooth on the phone, then connecting works every time. I created a shortcut that turns off BT, waits 15sec, then renables. Kind of sucks to have to do this, but it makes it useable. I have an 11 Pro. Let me know if this works for you as well.
I just saw this. Thanks for the reply - I'll try it tomorrow and repost then.
 

·
Registered
Joined
·
14 Posts
I've been having the same issue with mine since day one. I've brought it into the dealer several times, they don't seem to have a clue. Now it's gotten to where when I do manage to get it to work, if I am playing music (Pandora, iHeart, Apple Music) it will start getting all jittery and cut out. I managed to get it into the dealer today when it was doing this, now it sounds like they are going to dig into it more. The service advisor took a video clip of it all. Just wish this would get fixed as I am really beginning to hate this car.
I figured out how to get it working. Bought a 3 inch usb cable. Works perfect now.

Here’s the cable I got that works -AmazonBasics USB A Cable with... https://www.amazon.com/dp/B07DWLTMY8?ref=ppx_pop_mob_ap_share
 
1 - 5 of 5 Posts
Top