Nissan Murano Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
Hi Group,
I have a 2009 Murano LE that doesn't "accept" my trying to set the correct time(?).
I will get into the 'clock reset/set time'mode, change the shown time to the correct time, but then it doesn't stay or hold to the correct time.

This is one bizzare little quirk, but I'm sure that it can be fixed.

But HOW?

Any ideas would be helpful!

Thanks!

Irv in Maine
 

·
Registered
Joined
·
57 Posts
Hi Group,
I have a 2009 Murano LE that doesn't "accept" my trying to set the correct time(?).
I will get into the 'clock reset/set time'mode, change the shown time to the correct time, but then it doesn't stay or hold to the correct time.

This is one bizzare little quirk, but I'm sure that it can be fixed.

But HOW?

Any ideas would be helpful!

Thanks!

Irv in Maine
Access the "secret" menu. Car on, in park, radio off, hold SETTINGS while turning Volume COUNTERCLOCK Wise. Look for option to clear memory (I FORGET THE OPTION) but you'll find it.

I had to do this last week with the DTS change. This also fixed an issue with pre-sets not saving.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #4
..."Secret Menu"...

what else is in this secret menu ?

…"Secret Menu"...


HOW do you know about this?
Are there ANY OTHER crazy unknown Secrets about our vehicles I never knew about?


I bought the Haynes Murano maintenance book, and they never mentioned ANYTHING about THAT !


So.....are there any other secrets out there???


Thanks!!


Irv in Snowy Maine (2 " today, & more to come...)
 

·
Registered
Joined
·
35 Posts
Discussion Starter #8
Clock Reset won't work...

iambler

Did the reset in the Secret Menu fix your problem?

I did it, but it didn't do anything.
I waited a few more weeks, and reset it while the car was running, just before a 4 hours trip, and it's HAS been holding the time, by itself.


A total, freakin' mystery.


Thanks!


Irv in Maine
 

·
Registered
Joined
·
200 Posts
Access the "secret" menu. Car on, in park, radio off, hold SETTINGS while turning Volume COUNTERCLOCK Wise. Look for option to clear memory (I FORGET THE OPTION) but you'll find it.

I had to do this last week with the DTS change. This also fixed an issue with pre-sets not saving.
Using the secret menu this is what I got. Anyone know what it means?
 

Attachments

·
Registered
Joined
·
1 Posts
Access the "secret" menu. Car on, in park, radio off, hold SETTINGS while turning Volume COUNTERCLOCK Wise. Look for option to clear memory (I FORGET THE OPTION) but you'll find it.

I had to do this last week with the DTS change. This also fixed an issue with pre-sets not saving.
I wasn't able to get into the secret menu on my 2018 murano
 

·
Registered
Joined
·
1 Posts
Access the "secret" menu. Car on, in park, radio off, hold SETTINGS while turning Volume COUNTERCLOCK Wise. Look for option to clear memory (I FORGET THE OPTION) but you'll find it.

I had to do this last week with the DTS change. This also fixed an issue with pre-sets not saving.
I have had this same issue on my 2010 Murano. I tried this today and it worked! Thank you!!!
 

·
Registered
Joined
·
2 Posts
I had/have this issue!

I believe it’s electrical if some sort. It’s not just your clock, it’s all the settings. For example if you normally have a radio station on, let’s say 92.5, change it to 98.1. When you start your car it will be back on 92.5.

I actually reset my cpu, I would have to search again how. But it was along the lines of holding a few of the preset buttons. It also resolved the issue but it reset my computer back to factory which actually was slightly different colours than when I bought it etc. I think the secret menu option is probably a better way.

Sounds like a common issue on the 09 LEs from what I see.
 
1 - 14 of 14 Posts
Top