Nissan Murano Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
I have about 100k on the Murano and it is starting to make a "clunk" noise when backing, but specifically when backing down-hill. Its very random and doesnt happen all the time, but it seems to be happening more frequently as of lately.
It is AWD........
Any idea what the dealio is??
 

·
Registered
Joined
·
8 Posts
Hi, my 2009 Murano S AWD 157k miles just started to have similar sounding clunking sounds from the rear. I jacked up the rear end & removed the driver rear tire to look a the suspension components, but nothing caught my eye. I was hoping to see a badly worn out rubber bushing or something the like. Did you ever find out what caused the clunking sound or what was done to cause the sound to go away?
 

·
Super Moderator
Joined
·
8,064 Posts
You might want to look at the rear driveshaft. I don't have a specific recall of the design, but there should be universal joints which have worn and gotten loose. Not an unusual situation in many vehicles at 100K.

The idea is - figure out where there are joints and look there.
 

·
Registered
Joined
·
1 Posts
I have about 100k on the Murano and it is starting to make a "clunk" noise when backing, but specifically when backing down-hill. Its very random and doesnt happen all the time, but it seems to be happening more frequently as of lately.
It is AWD........
Any idea what the dealio is??
Did you ever find out what it was ? My daughters AWD murano is now doing this same exact thing.
 
1 - 4 of 4 Posts
Top