Nissan Murano Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
Sometimes when I turn the front wheels, when the MO is at a complete stop, there's a loud clunking noise and the steering wheel turns but the wheels don't move right away. Any idea of what could be causing this?
I have had no success with my dealership getting anything fixed so I don't trust that they will really check this out. I figure if I have some idea of what it might be they will be more likely to take me seriously.
 

·
Mr. 3 K, 3/3/5. 5K,10/5/7
Joined
·
5,100 Posts
SAMMER

If you have an 03 / 04 their is a TSB out on the Power steering to tighten some bolts that get loose, Might be than Plus the 03 /04 have a weak at low speed power steering problem. You can read about that on this forum. Grip :D
 

·
Registered
Joined
·
28 Posts
Discussion Starter #3
Thanks for you quick response! I do have an '04.
I've experienced the other problem with the lack of power and this clunking noise seems to be something different. Sounds like it could be lose bolts.
I printed out a TSB and took it to the dealership for a different problem I was having and they never fixed it.....had it in there 3 times!
I hope this time they do a better job.
 

·
Registered
Joined
·
4 Posts
Loud Clunking Noise when in reverse

Does anybody know the TSB Number that addresses this issue.
 

·
Premium Member
Joined
·
8,402 Posts

·
Premium Member
Joined
·
8,402 Posts
Sammer said:
Thanks for you quick response! I do have an '04.
I've experienced the other problem with the lack of power and this clunking noise seems to be something different. Sounds like it could be lose bolts.
I printed out a TSB and took it to the dealership for a different problem I was having and they never fixed it.....had it in there 3 times!
I hope this time they do a better job.
If its not a steering bolt issue, it sounds to me like you are experiencing a failure of one of the CV joints. Might want to check to see if one of the CV boots are cracked.
 

·
Registered
Joined
·
4 Posts
Thanks Eric,,, it's wierd, it only happens when I put the car in reverse in backing out or backing in to a spot, I hear this loud clunk like something dropped out...
 

·
Premium Member
Joined
·
8,402 Posts
If it only makes the sound in reverse, it might be other symptoms.

If it happens when you shift into reverse, could be a bad engine mount or as some Muranos are prone towards, a defective transfer case.
 

·
Premium Member
Joined
·
8,402 Posts
bowiemurano said:
Thanks Eric,,, it's wierd, it only happens when I put the car in reverse in backing out or backing in to a spot, I hear this loud clunk like something dropped out...
Oh now I read in your post in the other thread that this only happens when you turn the steering wheel. Ax the comment about the transfer case or engine mount. It's most likely a CV joint (if its not the steering bolt problem).
 
1 - 9 of 9 Posts
Top