Nissan Murano Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi, I am new here and I have a question regarding a clunking noise i have on my 06 Murano S AWD. I took it to a local shop and they told me i needed new stabilizer links. So I went ahead and replaced them myself. After I replaced them I drove a little while and it seemed to take care of the clunking noise. Then later on in the day when I was driving i noticed the noise came back, and now it almost seems worst than before. I hear the clunking noise going over every bump, and it seems like i can feel it by my feet when I am driving. Anybody have any ideas? Do you think the links loosen up on me? I looked that nut and it seems like they are still tight.Thanks.
 

·
Registered
Joined
·
324 Posts
Deja vu !!!

That clunking sound could be one of these issues;

- stabilizer link arm
- wheel bearing
- control arm bushings
- strut bushings
- maybe your axle splines just need greasing
 

·
Registered
Joined
·
6 Posts
Hi, my 2009 Murano S AWD 157k miles just started to have similar sounding clunking sounds from the rear. I jacked up the rear end & removed the driver rear tire to look a the suspension components, but nothing caught my eye. I was hoping to see a badly worn out rubber bushing or something the like. Did you ever find out what caused the clunking sound or what was done to cause the sound to go away?
 
1 - 4 of 4 Posts
About this Discussion
3 Replies
5 Participants
Nd47
Nissan Murano Forum
We’re a community dedicated to Nissan Murano owners and enthusiasts. Discuss specs, safety rating, towing capacity and more!
Full Forum Listing
Top