Nissan Murano Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
I recently had the alternator changed due to the recall and have a question. Since the work was performed the coolant level does not change in the reservoir. It stays at the max level mark, hot or cold. I checked the level in the radiator and it is ok but am questioning the reservoir level. On every other vehicle I have ever had, including my '04 Altima, the coolant level in the reservoir goes up with the engine hot and goes back down when it is cold. Mine never changes from the max level mark. Feedback please on what the level does in others reservoir.
 

·
Registered
Joined
·
4,077 Posts
Interesting... I'll make note to look at mine hot and cold and see if it changes. When you say hot, are you really driving enough to get the radiator fan running? If not then maybe the engine is not getting hot enough to cause the level change from heat expansion.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #3
In south Louisiana the heat index is around 108 degrees in the afternoon and I would say yes, it gets hot enough for the coolant to expand. There is about an 1.5 inch differential in the cold/hot level when I drive my '04 Altima, but no difference in the Mo.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #5
We are not being bothered by the storm as we are on the "good" side of the hurricane. We live about 20 miles from Texas on I-10 and there is hardley any wind and no rain. Would be a good golf day if I was off. We really dodged a bullet this time. Thanks for asking.
 
1 - 5 of 5 Posts
Top