Nissan Murano Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
My 07 murano gets up to operating temp and the fan comes on but will not go off even when I disconnect the plug from ect Any idea on what's goin on here
 

·
Registered
Joined
·
496 Posts
My 07 murano gets up to operating temp and the fan comes on but will not go off even when I disconnect the plug from ect Any idea on what's goin on here
If you disconnect the Engine Coolant Temperature (ECT) sensor then the PCM will initiate fail-safe mode and keep the cooling fans running constantly to prevent the car from overheating (...the opposite of what I think you were trying to do).

What is the cooling system temperature when this happens (e.g. with scan tool using live data)?
 

·
Registered
Joined
·
8 Posts
It's been 5 years or so since I had issue. When one cooling fan of two fails it goes into always on state. I replaced dual fan assembly I bought online and problem was fixed.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
My situation is that both fans go on after about 20 min engine running at high speed and stay on.I scanned it and and was told engine coolant temp sensor replaced it and still the same problem.The 07 does not carry a fan relay just fuseably link inside engine fuse box .My thought is that there is another coolant temp sensor somewhere else but I just can't locate it
 

·
Registered
Joined
·
496 Posts
My situation is that both fans go on after about 20 min engine running at high speed and stay on.I scanned it and and was told engine coolant temp sensor replaced it and still the same problem.The 07 does not carry a fan relay just fuseably link inside engine fuse box .My thought is that there is another coolant temp sensor somewhere else but I just can't locate it
If the air conditioner is OFF then the cooling fans should only come on when the coolant temperature rises to 208F (98C). If the air conditioner is ON then the fans will always be on, but the speed will also depend on the refrigerant pressure. This graphic from the service manual succinctly shows when the fans turn on and at what speeds.
51188

Have you checked with your scanner what temperature the PCM is reading from the Engine Coolant Temperature (ETC) sensor when this happens? Are you getting any other codes? Has the cooling system been opened recently for repair or maintenance aside from you replacing the ECT sensor?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
In reply to your questions the a.c. is off when the fans keep running.No I don't know the temp when the fans come on but I do know the temp couldn't be anywhere near hot is twenty minutes especially in this temperate and no there are no more codes to say the system wasn't recently opened I don't know just bought the car I see where both fans where changed so I guess the previous owner had the same problem and they ran until they burnt out
 

·
Registered
Joined
·
496 Posts
In reply to your questions the a.c. is off when the fans keep running.No I don't know the temp when the fans come on but I do know the temp couldn't be anywhere near hot is twenty minutes especially in this temperate and no there are no more codes to say the system wasn't recently opened I don't know just bought the car I see where both fans where changed so I guess the previous owner had the same problem and they ran until they burnt out
Does your scan tool read live data or can it only read trouble codes? Since the PCM uses the signal from the ECT sensor to control the fans when the A/C is off, you really need to know what information the PCM is seeing.

BTW...what was the ECT code you pulled before your replaced it?
 

·
Banned
Joined
·
8 Posts
In reply to your questions the a.c. is off when the fans keep running.No I don't know the temp when the fans come on but I do know the temp couldn't be anywhere near hot is twenty minutes especially inauto clicker word unscrambler jumble solver this temperate and no there are no more codes to say the system wasn't recently opened I don't know just bought the car I see where both fans where changed so I guess the previous owner had the same problem and they ran until they burnt out
 
1 - 9 of 9 Posts
Top