Nissan Murano Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
726 Posts
Discussion Starter #1
Another pull before I traded in my Murano.

This is the OEM Nissan harness that Courtesy Nissan Parts lists for $120.67 + $15 shipping.

Everything except the bracket to attach the plug to the Nissan OEM trailer hitch is included. I went with the Uhaul hitch and I've never been a fan of having my hitch wiring connector kept outside the car since they just fail within a winter or 2 with all our NE salt. Instead I'm including a 3' extension cable that you can simply pull out from under the spare tire compartment when you want to connect a trailer and close in the door. I've been doing this for 4 years now and the cable is still fine. Even if it fails since it's just an extension cable you can pick up another from Autozone for $8 and simply plug it in.

I tried 3 Curt adapters before I gave up and got the OEM piece. First two exchanged by RockAuto when the running lights would stop working, then the last one was simply returned for a refund when the running lights stopped working. This OEM piece has worked every single time with no issues. It's a plug and play job, no splicing or T-Taps required. You can even use the 12 volt plug that's right in the trunk area.



$60, free shipping
 

·
Registered
Joined
·
119 Posts
Would this work on a 2011?
I am thinking of adding a receiver to my X-cab this spring for a bike carrier but would be nice in case I do pull one of my utility trailers with it.
 

·
Super Moderator
Joined
·
7,784 Posts
A note to you first gen owners - this wiring harness IS the way to go. It is indeed plug & play, and includes the correct rubber plug to run the wiring through the body and insert the plug in the hole. If you plan on adding a trailer, this is the harness to have. The price is extremely right!
 

·
Super Moderator
Joined
·
7,784 Posts
Jay, if this is first gen I think srT4RBO would be interested. He's setting up to tow and I'm not sure whether he ordered a harness yet.
 

·
Registered
Joined
·
847 Posts
Jay, if this is first gen I think srT4RBO would be interested. He's setting up to tow and I'm not sure whether he ordered a harness yet.
Hey thanks Pilgrim for looking out! I actually picked up a brand new one off of eBay. Installed it also but mine is the 999T8-CP000. Not sure what the difference is but mine has the bracket to install to the factory tow hitch. Since I have the Uhaul (identical to Curt), I had to mount mine to the muffler shield underneath the car by its bracket (smaller aftermarket muffler so I'm not worried of it overheating). Plug looked a bit different (just the end wiring/piece) but everything wired up just as it should. I also tested the connections and it appears to work. I dont believe that I'll be needing any extender with my setup. Sorry not trying to jam up your thread JayS..but...Here is how mine looks:






 
1 - 13 of 13 Posts
Top