Nissan Murano Forum banner

1 - 20 of 77 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi,

My 2017 platinum Murano is about 9 months old. Recently, I have been having a problem where a message keeps popping up that says I “Unavailable Front Radar Obstruction.” The problem happens while on the highway when either the car in front of me switches lanes or I switch lanes while a car is in front of me. The radar system stays off for about 5 minutes and then turns back on and then does it over and over. It seems like the sensor is working fine (it’s not getting blocked by snow or dirt or anything), but it freaks out when it sees a car in front of me and then it suddenly disappears so it just shuts off. I doubt the dealer will help me much with the issue because it seems like a problem with the program rather than the sensor. Does anybody have any idea why it might be doing this or what I can do to fix it? I don’t use the cruise control much but the constant beeping noise gets pretty annoying.

Thanks
 

·
Registered
Joined
·
40 Posts
I just bought a used 2018 murano sv & exactly facing the same issue with those radar messages ,which is quite annoying.

I checked with service center yesterday while doing the oil change & they simply said there is no cummnication from Nissan on any radar issue so they have to keep my car to check the issue ,but I thought it's not worth to give my car to service center as many have the same issue & Nissan has not acknowledged this yet.


Thanks

Sent from my ONEPLUS A5010 using Tapatalk
 

·
Registered
Joined
·
1 Posts
Hi,,, We just bought 2018 and have this same annoying issue. The dealer service staff are telling me that's the way it is (poor service response imo); however, I feel Nissan can and should fix the issues. Having a technology background I could never implement something that works so bad and has no explanation from the manufacturer/developer. I will pursue Nissan as I feel it should work this way:
1) First, allow owners to turn the feature off. Turn ICC (not so intelligent today imo) off but allow cruise control.
2) Do not beep if cruise is not on. It is so annoying and happens far too often, especially if you live in a high traffic area.
3) When it activates it should not go to sleep for the 3-5 minutes it should check for any obstructions every 5-10 seconds and when clear (usually right after it activates in the first place) allow ICC cruise to work again

I encourage all to complain to their dealer, squeaky wheels get the oil :)

Also most welcome your thoughts/ideas on how it should work so if they do take action we get what is best for all.

Thx
 

·
Super Moderator
Joined
·
7,619 Posts
1) First, allow owners to turn the feature off. Turn ICC (not so intelligent today imo) off but allow cruise control.
I find myself wondering if an owner couldn't figure out a way to wire the circuit ON (jumper the contacts) so that the system thinks the road is clear. Then the cruise should work. I'm personally more invested in setting my own following distance, so I wouldn't miss the nanny slowing down for me.

It would depend on how many contacts there are on the sensor, etc. Might be a complicated circuit which would make this impractical.

YMMV, etc.
 

·
Registered
Joined
·
1 Posts
I have owned my 2017 Murano for a year. In the last few months my 'Unavailable Front Radar Obstruction' continually beeps and subsequently turns off my ICC while going down the interstate. I have taken to the dealership twice and both times told it was just super sensitive and they can't do anything about it. Not sure why I pay for premium technology on this vehicle when its a non-functional hindrance. We need a fix and soon!!! Otherwise, I love my car but this is so frustrating!
 

·
Registered
Joined
·
56 Posts
I bought a used 2015 Platinum 2 weeks ago. While on the test drive I was testing the limits of what the Intelligent cruise would do and after it brought the car to a stop at a traffic light after getting off the interstate the system beeped and the orange warning light appeared. The sales guy and I both thought the system had put us in ‘Time Out’ similar to what a Tesla will do since I didn’t put my foot on the brake after it slowed to a stop. When we got back to the dealership I turned the car off and back on and all was normal again so didn’t think anything of it.

Returned to the dealership the following morning, bought the car and on the way home the AEB warning light came on when I was not using cruise. Came on again the next day as well. Called my salesman and explained the issue. Luckily he remembered it faulting on the test drive and he spoke to the used car sales manager. They are willing to make the car right so I took the car back for them to repair last Monday. It’s a Volvo dealership so they had to send it to a Nissan dealership down the road. They gave me 2019 XC40 to drive while they are having it repaired. Last I heard they were waiting on a replacement radar sensor and it was going to be a few days till they got it.

I looked up the radar sensor for my model. Looks like the original part number 28438-5AA0A was replaced at some point with 28438-5AA0B so that may be a good sign that they have made a correction to the unit itself.

I’m thankful the Volvo dealer is making this right as the car was 16,000 miles beyond the factory warranty when I bought it and just the sensor without labor is $746. Hopefully all is well after its replaced.
 

·
Registered
Joined
·
13 Posts
I've had this too - it happens every now and then when I'm driving down the same stretch of road that has a concrete median very close on the left side of the lane, so I always just thought that was messing with it for some reason. Just had a trip to Houston this weekend and it started happening randomly every 15-30 minutes for a little while, then worked fine. I don't use ICC much, and all of the errors happened when I was just driving normally. At this point, nothing I'm willing to bother with going to the dealership yet, but I'll keep an eye on this thread to see what solutions y'all find.
 

·
Registered
Joined
·
56 Posts
Got my car back this morning. The Nissan dealer replaced both the radar sensor and the bracket. There was also a notation that they repaired the harness. They charged the Volvo dealership $1,045! Very glad they took care of it. They will be getting an excellent survey for sure. Drove around for a while before going home, the error light did not return.
 

·
Registered
Joined
·
43 Posts
Got my car back this morning. The Nissan dealer replaced both the radar sensor and the bracket. There was also a notation that they repaired the harness. They charged the Volvo dealership $1,045! Very glad they took care of it. They will be getting an excellent survey for sure. Drove around for a while before going home, the error light did not return.
I will contact my Toyota dealership I bought this from and see what they can do.

I wonder why they still charge Volvo if your Murano is still under warranty

It sucks getting this notification every 15min and I don't think my front radar brake assist works very well
 

·
Registered
Joined
·
56 Posts
I will contact my Toyota dealership I bought this from and see what they can do.

I wonder why they still charge Volvo if your Murano is still under warranty

Did yours fail on the test drive? If it did hopefully your sales person remembers.


I bought it with 53,000 miles on it, no more warranty.
 

·
Registered
Joined
·
43 Posts
Did yours fail on the test drive? If it did hopefully your sales person remembers.


I bought it with 53,000 miles on it, no more warranty.
Nothing on the test drive but after i left the dealership and hit the highway, it popped up during traffic. But i also think my brake assist isnt working because i can get really close to a car infront and it won't alert me im too close. It alerted me properly only once
 

·
Registered
Joined
·
2,430 Posts
Good luck getting the parts. That was what got damaged in my collision with a smallish deer. It's been in the shop 12 weeks waiting for the adaptive cruise radar sensor. It came in last friday, after 12 weeks, and the car is finally put back together.


There is a huge back-order of that part. Mine actually got moved to the front of the waiting list because of the insurance claim, and it still took 12 weeks.
 

·
Registered
Joined
·
1 Posts
Unavailable Front Radar Obstruction

Hi,

I just bought a Murano 2018 by trading-in my 2015 and got the same alert and the major problem is it doesn't let set the Cruise which is very annoying. I owned Murano 2015 more than 2years but never faced this issue. Nissan should fix this feature which they advertise them a lot to sell the premium versions. There is no point spending more and get the higher end version without these features working. I hope Nissan will fix this problem soon.

Thanks
 

·
Registered
Joined
·
1 Posts
12 weeks is a long time. I live within 20 miles of a Nissan plant and I can’t get the part either. That is one of the reasons I bought the car and have to wait that long is ridiculous. I think they should take it off of some of the other cars in their lots or the plant. We have already purchased the cars. Yet we are being penalized.
 

·
Registered
Joined
·
725 Posts
12 weeks is a long time. I live within 20 miles of a Nissan plant and I can’t get the part either. That is one of the reasons I bought the car and have to wait that long is ridiculous. I think they should take it off of some of the other cars in their lots or the plant. We have already purchased the cars. Yet we are being penalized.
Most likely the radar unit is not made in a Nissan assembly plant, but rather by some far away supplier. The supply chain is set up to be “just in time” so the manufacturers don’t have lots of excess inventory lyng around. Most of the supply is dedicated to new vehicle production, so when there is an abnormal spike in demand, you get the six week wait time Halwg experienced.
 

·
Registered
Joined
·
5 Posts
So if your car is still under bumper to bumper warranty the replacement of the radar and/or realignment should be covered correct?
 

·
Registered
Joined
·
1 Posts
The same thing is happening to me with the front radar sensor and the repair costs me $ 1820. Additionally I have a problem with the brakes, sometimes it doesn't brake and the pedal feels strange. This error is cleared when the car is turned off and turned on. Some of you have happened for the same thing? My car is a 2016 Nissan Murano but my warranty expired for miles. I’m scared for the expensive bill.
 

·
Registered
Joined
·
43 Posts
Sorry guys been writing on the other thread about this but got my 2018 Murano with 11k miles last week back after 3 weeks. This is what they said was wrong with it mainly the ICC. Seems like its working fine now. No constant message popups every 15min for me
 

Attachments

·
Registered
Joined
·
4 Posts
Front radar obstruction

my 2017 Murano is also experiencing the front radar obstruction problem. what's scary is that when it happens it disables the cruise control. was on the highway last weekend passing another vehicle at 75 mph and it did it and disabled the cruise. A bit startling and dangerous. Dealer says Nissan is "engineering" the problem and a fix is not available. Called customer service today at Nissan and filed a case on it. They don't seem to be concerned about it, but I want it fixed! Anyone else have this issue and get if fixed? Dealer says all the 2018's are experiencing it. If that's true, then Nissan surely will do something about it.
 
1 - 20 of 77 Posts
About this Discussion
76 Replies
45 Participants
Ron Vanderzwaag
Nissan Murano Forum
We’re a community dedicated to Nissan Murano owners and enthusiasts. Discuss specs, safety rating, towing capacity and more!
Full Forum Listing
Top