Nissan Murano Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I am hoping that someone may have an answer or an idea on this noise which I am hearing. After starting our 04 Murano (after it has sat parked, so the engine is on the colder side) if you press down and release the accelerator we can hear some sort of fluid flushing/swooshing through somewhere??? around the engine area??? (it seems to be more prominent on the passengers side, close to the foot area).

In addition, without depressing the accelarator the sound is there, not as pronounced, but it sounds like water trickling through a pipe, more like a swooshing sound.

Does anyone have any idea as to what this could be??? Is it a problem that should be checked out.

Thanks
 

·
Registered
Joined
·
834 Posts
No but.. I have heard of other people stating this. I'm sure someone will post.

I think it was the water from the heater going into the heater core.
 

·
Premium Member
Joined
·
8,402 Posts
I have heard this sound as well. I am fairly certain it is water flowing into the heater core. Try listening for the noise again with the climate control switched off. This should confirm whether its the heater core. The sound is normal I think.
 

·
Registered
Joined
·
92 Posts
I havent heard this in my MO, however in my 01 Ford Ranger I have had a very similar sound thst comes on acceleration, the techs told me this was some sort of chain/belt that would rattle, sounding like flowing water.
 

·
Registered
Joined
·
104 Posts
This is caused by air in the system. My previous vehicle had this problem. In my S10 there was a procedure for getting air out of the system. I would think the MO would have a similar procedure. My MO does not have this gurgling sound.
 

·
Registered
Joined
·
8 Posts
dalsox said:
I havent heard this in my MO, however in my 01 Ford Ranger parts I have had a very similar sound thst comes on acceleration, the techs told me this was some sort of chain/belt that would rattle, sounding like flowing water.
Lolz. My mechanic also failed to diagnose the problem of my rattling ride. Basically, everything becomes nasty upon acceleration but can't really trace the main prob.
 
1 - 6 of 6 Posts
Top