Nissan Murano Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hey everyone, I need some HELP!

My Nissan Murano won't start, it just clicks rapidly.
  • I have tried replacing the start motor - still will not start
  • I have tried charging the battery - still will not start
  • I have tried jump starting the car - still will not start
Any ideas on what I can try next?
 

·
Super Moderator
Joined
·
7,899 Posts
That is unusual.

The simplest explanation would be that one of the battery cables is loose at the end opposite the battery. I suggest checking those connection points. Maybe - and this is a real "maybe" - there's insufficient contact to kick the starter. The click should indicate that the solenoid is activating. But it's clear that battery voltage isn't making the new starter turn the engine.

If all is well with the cables, I've never tried to get at the crank pulley on one of these, but if you can reach it with a socket and breaker bar, it would be worth turning the engine a bit to confirm that it's not frozen.

Other ideas, folks??
 

·
Registered
Joined
·
401 Posts
Hey everyone, I need some HELP!

My Nissan Murano won't start, it just clicks rapidly.
  • I have tried replacing the start motor - still will not start
  • I have tried charging the battery - still will not start
  • I have tried jump starting the car - still will not start
Any ideas on what I can try next?
There are other components in the starter circuit. Below is a link to the Murano service manuals (you never specified what year your car is) where you'll find a wiring diagram in the "SC" file. BTW...it's not unheard of for "new" parts to be bad right out of the box, especially if it's cheap aftermarket. Good luck!

 

·
Registered
Joined
·
8 Posts
Hey everyone, I need some HELP!

My Nissan Murano won't start, it just clicks rapidly.
  • I have tried replacing the start motor - still will not start
  • I have tried charging the battery - still will not start
  • I have tried jump starting the car - still will not start
Any ideas on what I can try next?
Try pressing the brake pedal and see if the rear brake lights come on before pressing start butten It could be the brake light switch is defective.
Same thing happened to me
 
1 - 4 of 4 Posts
Top