Nissan Murano Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
So I’m gonna start by being honest. I’m 17 and have no idea about anything relating to cars besides the type of gas I have to put in it.
I have a 2006 Nissan Murano SL with the CVT transmission.
I bought my car used at around 177,XXX miles.
Even since I have gotten it it has been quite shakey & lots of vibration. From around 10mph up until 50mph then again from 65mph and beyond is the worst. My wheel is shakey and I can feel the car a little.
I just recently replaced my front brakes and checked on the rotors per the previous owners suggestion & they weren’t the best & my schools auto shop teacher thinks my front right wheel bearing is shot.
but onto the issue that brought me to this website..
Recently my car has started making a noise. It’s super loud in the engine Bay Area & kinda sounds like rattling to some people and a fan or a belt to me. ( fan came to mind when I began turning my heat on and I could hear one super loud by passenger side floorboard.) Some of my friends have brought up engine knock & have made me super worried. And out of the last 5 times of starting my car twice there has been like a loud squeal just for a solid second
I’ve been trying to look up what could be happing but I don’t even know where to begin.

Any information, tips, tricks or ideas would be greatly appreciated ! I have a bunch of friends th at know about cars, but none of them seem to know anything about cars that have the CVT, of course with my luck.
Some issues I have found that came up with same problems as mine : bad spark plugs, engine knock, timing chain
 

·
Registered
Joined
·
1,509 Posts
...but onto the issue that brought me to this website..
Recently my car has started making a noise. It’s super loud in the engine Bay Area & kinda sounds like rattling to some people and a fan or a belt to me. ( fan came to mind when I began turning my heat on and I could hear one super loud by passenger side floorboard.) Some of my friends have brought up engine knock & have made me super worried. And out of the last 5 times of starting my car twice there has been like a loud squeal just for a solid second
I’ve been trying to look up what could be happing but I don’t even know where to begin.

Any information, tips, tricks or ideas would be greatly appreciated ! I have a bunch of friends th at know about cars, but none of them seem to know anything about cars that have the CVT, of course with my luck.
Some issues I have found that came up with same problems as mine : bad spark plugs, engine knock, timing chain
Based on the squeal on start-up and the rattling noise heard loudest from the passenger floor (i.e. the side where the front of the engine is), the first thing I'd suggest is to inspect the drive belt and tensioner assembly. Make sure the belt is in good condition, the tensioner assembly is bolted to the engine block securely, and that there is proper tension on the belt.

The service manual for your car is linked below and you'll find procedures for inspecting the drive belt and adjusting belt tension in the "ma.pdf" file.

https://www.nicoclub.com/FSM/Murano/2006/

If that turns out not to be the problem, then get a mechanic's stethoscope and go around the engine compartment and try to pinpoint where exactly the noise is coming from. Presumably, your "school auto shop teacher" should have one you could borrow.

Good luck and come back and tell us what you found.
 
1 - 2 of 2 Posts
Top