Nissan Murano Forum banner

1 - 6 of 6 Posts

·
Windy City MO :)
Joined
·
137 Posts
Discussion Starter #1
Just noticed the other thread about COMPUTER HOBBY and was glad to see we've got a bunch of tech guys on board. I'm not a computer wiz but if any one needs advice on health/fitness, I'd be glad to help. :p

Anyway, now to my question. Did any of you guys get hit with this latest LOVSAN worm? I did. My computer was rebooting and it was sparatic.(sp?) Sometimes it would take 30 minutes and other times it would take 2 minutes.

I downloaded the micrsoft patch but was wondering if I should be doing something else. I just ran this about ten minutes ago and so far I'm able to surf but I'm not sure for how long.

T.I.A., :)

Orlando
 

·
Moderator
Joined
·
4,664 Posts
Haven't been hit either, but all my systems are updated. I have machines on XP, 2K, 2K server, and an old beater laptop running wireless on 98.

I run both McAffee and Norton, depending on the system.

I also run different email accounts, depending on the application. The result is, my personal email, doesn't get Spam and it's been the same address for 4 years. (Imagine that!) I use a hotmail address for web business that's not important. It get's tons of crap, but I have it severely restricted.

I understand the virus travels by email. So think twice about anything you open. Including from friends. If the message seems out of character for them, don't open it. Either phone them, or email them about it first.

I got nailed once a year ago, and it was from a friends email. As I was opening it, I thought, this is a strange title for him and then the thought crossed my mind Virus, just as I got nailed. I shut down immediately and rebooted with a virus scan. It nailed every application that was open at the time. Fortunately, I had it cleaned up and the applications restored in only an hour.
 

·
Registered
Joined
·
202 Posts
my personal email, doesn't get Spam and it's been the same address for 4 years. (Imagine that!)
You're fortunate! The cable company through which I get my cable modem service just recently started offering e-mail accounts for its customers. I have two accounts opened through them (one that they set up for me, and one that I set up myself). I've never given out those e-mail addresses to anyone, and yet I get several pieces of spam a week on both of them. :8:

My regular e-mail account is through AT&T Worldnet. They use Brightmail to screen out spam, and that seems to be about 95% effective. Out of about 35-40 pieces of spam that I get a day on that account, only a couple actually make it into my Inbox, and it inaccuately screens out legitimate e-mail only once a month or so.

Jeff
 

·
Moderator
Joined
·
4,664 Posts
Wow, I do feel fortunate... I'm on a cable modem as well! (and DSL but the email's on the Cable Modem...)
 

·
Moderator
Joined
·
5,268 Posts
Ye, it got me on Monday. I was away for 2 weeks on a business trip and was using computer off line. It worked perfectly. Till Monday that’s. Once on network I noticed 200 emails some of which were warning about a virus. As they were several days old I thought our IT people took care of it. How wrong I was! It took only 4 hours to get everything back to normal… Guess it was better to stay down south…..beautiful w……,great food…,friendly locals………..,eh…..need to go back.:p
 
1 - 6 of 6 Posts
Top