Nissan Murano Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
ok i've been playing around with the AWD lock and dont see any results. first off, when should u use the lock feature and under what speeds, conditions? and when should you not use it?

also, how do u know when auto awd is working?

thanks,
advanced newbie
 

·
Registered
Joined
·
2,393 Posts
AWD lock only operates below 15mph. See the thread on Accidently engaged awd lock for more discussion. Use it when you are stuck, or need to go up a steep slippery driveway, etc. The only indication that awd auto is working that I know of is the slip light on the dash.
 

·
SHIFT_FASTER
Joined
·
1,437 Posts
I use AWD lock when I'm driving in the city and the intersections are snowy.
Don't use it on dry pavement, and you probably shouldn't use it on "just wet" pavement.

I don't think the SLIP light comes on when the AWD comes on. The AWD is probably active when the SLIP light is on, but the SLIP light means the VDC or TCS are active. Of course I could be mistaken, because when I don't have good traction, I'm not looking at the SLIP light, I'm looking where I'm sliding!

I find it difficult to tell that AWD has come on a lot of the time, as it's quite smooth. You can tell if the rear slides a little.
 

·
Registered
Joined
·
149 Posts
Tyler_Canada, you sound like Jakie Mason doing the commercial for the Honda Prelude in the 90's :)

"The car is going this way, you looking that way, its going this way...."


When I turn on my MO, i see a light that say only AWD but when I engage the AWD lock there is an indicator light that says AWD Lock.

I did manage to get the SLIP light to come on so does that mean the VDC came on or the MO was shifted into AWD mode?

How does it work on the g35 coupe, i see the commercial that it changed automatically. is that the same on the MO?
 

·
SHIFT_FASTER
Joined
·
1,437 Posts
The AWD only light on the dash is a dummy light indicating status, ie if the light is on, the AWD has a problem. The AWD lock light indicates that you have the lock switch enabled.

If the SLIP light came on, you either:
a) Stepped on the throttle enough that the front wheels slipped AND
when the rear wheels engaged they slipped too THEN
the Traction Control System engaged, reducing throttle output.

OR

b) Were sliding sideways somewhat, engaging the Vehicle Dynamic Control, causing the ABS to engage on the wheels inside the slide. You would have felt the shudder associated with the ABS if this was the case.

The AWD on the G35 is more advanced that the system on the Murano. On the Murano, if front wheel slippage is detected, an electronic clutch in the rear differential is engaged, sending between 0% and 50% power to the rear wheels. If AWD lock is enabled and the vehicle speed is below 19MPH, there is 50% power going to the front and rear pairs of wheels.

As an aside, both front and rear differentials are open. This means that if only one wheel in a pair (front or back) has traction, the power will go to the wheel without traction. If you have both wheels on one side of the vehicle without traction (on ice, mud, etc.), you are in trouble.
 

·
Premium Member
Joined
·
8,402 Posts
Matrixnyc said:
Tyler_Canada, you sound like Jakie Mason doing the commercial for the Honda Prelude in the 90's :)

"The car is going this way, you looking that way, its going this way...."


When I turn on my MO, i see a light that say only AWD but when I engage the AWD lock there is an indicator light that says AWD Lock.

I did manage to get the SLIP light to come on so does that mean the VDC came on or the MO was shifted into AWD mode?

How does it work on the g35 coupe, i see the commercial that it changed automatically. is that the same on the MO?
Like Tyler_Canada replied, the AWD only light is not supposed to turn on unless there is a problem with your AWD system. Read your owners manual for more information.
 
1 - 6 of 6 Posts
Top