Nissan Murano Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
So...here goes. I have an 06 MO with 72K miles. Wife was driving the other day and said she thought something "fell out" of the passenger side. Immediately after the battery and brake light came on on the dash cluster. I said I would look at it the next day. The next day came and when I got up, they were at the hot springs. Got a call a short time later from her saying it "wouldn't go." I went and picked her and the kids up and found it would idle and rev in neutral, but in drive or reverse wouldn't go. A little research told me it was something with the alternator. Picked up an alternator and began digging in. Half way into removing stuff for alternator access, I noticed no belt on the alternator...change in direction. Accessed the alternator area and found the belt (in good condition) sitting there. Found the idler pulley was no longer there! Bracket is good but missing a few pieces. I picked up a new pulley, but am concerned with spacing behind the pulley so it doesn't "drag" or "rub" on the bolt heads behind. Anyone know the thickness and diameter of the spacer behind the pulley?
 

·
Registered
Joined
·
726 Posts
Probably going to need to go to the dealer and use their exploded parts view to figure out exactly how many parts you lost.
 

·
Registered
Joined
·
12,665 Posts
s250-

I checked the service manual but it does not have the information you are looking for. Sorry.

-njjoe
 

·
Registered
Joined
·
2,932 Posts
Check this website: NISSAN MURANO Idler Pulley Schematic & Parts.

It gives a breakdown of the idler pulley assembly. I'd go for the new idler pulley assembly as well as the mounting bracket and assemble it per the diagram. Also double checking the dealership's breakdown diagram will help as well.
 

·
Registered
Joined
·
5 Posts
Jeeze i get to do this as well. Kept hearing a rattle under acceleration now i hear a jingle and the rattle. Looked and noticed the top of the mount was turning in circles around the adjustment screw causing the jingle. The adjustment screw is sitting crooked and has pierced a hole in my coolant line causing a slow leak. Has anyone done a write up on replacing this part? I have not been able to find one! Also does the dealer usually stock these items as i dont feel i can wait 1-2 weeks for the parts to come in.
 

·
Super Moderator
Joined
·
7,619 Posts
So...here goes. I have an 06 MO with 72K miles. Wife was driving the other day and said she thought something "fell out" of the passenger side. Immediately after the battery and brake light came on on the dash cluster. I said I would look at it the next day. The next day came and when I got up, they were at the hot springs. Got a call a short time later from her saying it "wouldn't go."
I got a chuckle from this - my wife would have taken my car and left me the one which she knew darn well was down. Some people just seem to disregard that...
 

·
Registered
Joined
·
5 Posts
Here is a picture of what I got now. Yes it has pierced my coolant hose and from last night until this afternoon my wife lost all coolant. I cut the car on and the whole assembly shakes and vibrates. Luckily a Nissan dealer close by has the part in stock. I guess I will attempt to fix this myself.
 

Attachments

·
Registered
Joined
·
2 Posts
Discussion Starter #8
Thanks everyone...I went to the dealership and just had them order the pulley assembly. I'll take the pulley I got from NAPA back. The assembly is only $30 more. Exploded view at the dealership shows everything I need, so I'll be back in business soon.:29:
 

·
Registered
Joined
·
5 Posts
Thanks everyone...I went to the dealership and just had them order the pulley assembly. I'll take the pulley I got from NAPA back. The assembly is only $30 more. Exploded view at the dealership shows everything I need, so I'll be back in business soon.:29:
how much did they quote you?
 

·
Registered
Joined
·
5 Posts
sorry for jacking your thread... :) I am underway on repairing the wifes car the mount is broke in 2 places and i had to cut the belt in order to get everything off. Its not that hard of a job unless the top of the mount is broken like mine was then you cant let the tension off the belt... i will post a pic of the broken mount in a little bit once i get everything back together! Thanks for all the help guys...............
 

·
Registered
Joined
·
2,548 Posts
POS idler pulley bracket splits into pieces often enough for the first gens. Mine did less than a year after the dealer changed the belts 4 years ago.
 

·
Registered
Joined
·
726 Posts
Thanks everyone...I went to the dealership and just had them order the pulley assembly. I'll take the pulley I got from NAPA back. The assembly is only $30 more. Exploded view at the dealership shows everything I need, so I'll be back in business soon.:29:
I really wish those exploded views were part of the service manual.
 

·
Registered
Joined
·
2,932 Posts
Interesting you had to cut the belt to get to it. I find I have to remove the front passenger tire and the splash guards to even be able to get my hand in the area. I really hope you didn't have to fix this through the 2" opening in the picture above. :(
 
1 - 14 of 14 Posts
About this Discussion
13 Replies
7 Participants
Warhammer
Nissan Murano Forum
We’re a community dedicated to Nissan Murano owners and enthusiasts. Discuss specs, safety rating, towing capacity and more!
Full Forum Listing
Top