Nissan Murano Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
80 Posts
Discussion Starter · #1 ·
OK. I have the unit in a temporary installation. Getting to the cable behind the seats, mine was behind the larger of the two back seats, was not hard.

Currently I just have the iPod cable hooked to the unit, I did not use the extension cable. I want to but need some clues.

How do I get "under" the carpet? I want to take the extension cable and get to my center console. I plan to place the unit under the center console storage area and run the iPod cable up near the accessory plug that.

Problem is, I can figure out how to get the center console out. I found all the screws for the back portion, there were six. Where are the screws at in the front portion? Do I have to take off the shift lever ?
 

·
Registered
Joined
·
255 Posts
You'll need to use both harnesses. To get to the front of the car, I pulled the harness under the rear seat at an angle to the passenger rear door. There's lots of access holes in the carpet under the rear seat, just pick one. Then pull up on the plastic trim for the door sills up to the front passenger seat and push the wires into the channel there. I cut a small hole in the carpet next to the front seat to pull the molex plug out of and put the silver box under that chair. At that point, you could go under the seat to the console. I took it up to the glove box and installed there. I am now rethinking this location as I have to lean across the car to remove the ipod instead of using the center console.

And yes, you do have to pull up on the shift assembly/coin holder part of the center console up to get access to the rear screws.
 

·
Registered
Joined
·
7 Posts
Thanks for all the posts and how-to's on installing the iPod kits. I was considering purchasing one of those cheap FM tuners, but after reading the details in this forum I decided to give it a run on installing the Nissan kit. I had trouble with the carpet accesses - I could see the hole, I could put it in the hole, but I couldn't direct it where I wanted to go.

I installed the box under the front passenger seat and then just took the connector cable into the center console. And voila. Works like a charm.

Used the Xterra kit in my '04. Only weird thing is getting used to the navigation - I seem to have a delay in showing the songs within the folder when I'm navigating to the artist for example. So the song name will show up about 20 seconds into playing the song.

Other than that - wow I am happy. You guys rock!

:2:
 
1 - 3 of 3 Posts
Top