Nissan Murano Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi there, I'm hoping I can find someone who has experienced this. For a couple years we have had an annoying issue that has not become unbearable. It appears to be a faulty liftgate Actuator. The issue started with our car alarm randomly going off when the car was locked... usually at 4am when it was securely parked in the garage. Then it moved to the car suddenly showing the indicator that the back is open this would cause the doors to all unlock. We soon discovered the liftgate was secured closed even when the indicator was on saying it was open. NOW it is a constant symphony of beeping, back door open warnings, lock/unlock and interior lights going on/off. Can't even have a phone call in the car without the person asking what all the noise is. I have had a hard time diagnosing the issue. My local trusted car shop agreed it was the liftgate latch assembly but the cost to replace it with most shops is around $1000 or more. I am realy trying to nail this down to see if I can do it myself with some sort of instruction from a video or manual. Has anyone experienced any of this and found the exact fix? And for your viewing pleasure below is an actual video of the torment.
https://livewirefilms.wistia.com/medias/80ax6sbj55

Any advise is appreciated.
Dan Rollins
2009 Nissan Murano SL
 

·
Registered
Joined
·
22 Posts
Yikes! Go to nico club then service manuals. Find your car and scroll down to DLK. Page 88 has the diagnostic procedure

Your making me happy I have an 09 SL without the power lift gate.
 
1 - 2 of 2 Posts
Top