Nissan Murano Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I've been experiencing lose of power from a stop or slow down for a while now. The car gave a issue ,in the warning section, which stated Deacceleration issue. While cleaning the car I accidentally erased it. I should have taken a photo . When i brought it to the dealer it showed no code so was told its running accordingly. I drive this vehicle and bought it with 40,000 miles and now it has 48,000. Its acting very crazy, sometimes it feels like its electrical and jerks and starts responding correctly, then i'll slow down and make a turn and it feels like its losing power again. The gas mileage is crazy also. When its responding kinda good i get about 21mpg . The other day i went on an errand and i it drove like a brand new car. Responding and changing gears back to back and when i stopped and turned off the car it read 25mpg. It drove like a dream but not long after it returned to the lack of power and changing gears like it didnt know which gear to go into. It feels like its going from 2nd gear at a stop to 4th gear. its not a consistent trasmission change. I read about the CVT but my insurance probably won't pay for repair without it giving a Code. I've also experienced jerking when changing gears, its hard to get into a passing gear without stomping on the pedal, even then it seems sluggish. I'm thinking about checking the coil pack since i can feel something not responding. Once i was driving and adjusted the electric seat and it jerked into gear and started running smoothly. Also sometimes i hear a rough idol and white smoke from the tail pipe along with a really rough ride. I'm at my wits end with this car I see why the previous owner got rid of it. This is my second Murano and i got rid of the other 2007 with 100,000 miles with the same issue. Can anyone make a suggestion for me Murano2016 awd not happy right now.
 

·
Super Moderator
Joined
·
8,753 Posts
You have a grab bag of symptoms, and by the way, breaking your post into sentences would make it easier to understand. But....

You need to separate the symptoms by some logical process and deal with each.

There is something that can cause all kinds of weird problems, and that's a bad battery. This occurred to me when you said that the car's behavior changed when you used the power seat. I don't know that it would address all that you have going on, but battery problems can cause some of the symptoms you name.

First, I suggest you use a digital multimeter to check voltage in the battery after it has been sitting overnight. It must be over 12V or you have a problem with the battery holding a charge. Then start the car and check voltage in the next few seconds. It must be over 14V, probably 14.4V. If you see less than 14V your alternator isn't charging...which could cause a low battery voltage problem and make the car act weird.

Watch this:
 
1 - 3 of 3 Posts
Top