Nissan Murano Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter · #1 ·
Mayor problems, I just finish installing my Nissan Entreatment DVD OEM, everything works fine, BUT, wen I finish closing up the center console and stared the MO, the shift wont pass to neutral position........... I press the release bottom and works fine BUT, the problem now is that I can not Go back to parking whit-out pressing again the release Bottom.


Can Some one tell me way..did I miss something....
 

·
Registered
Joined
·
2,345 Posts
You probably accidentally disconnected the wire that goes to the interlock for the shifter.
 

·
Moderator
Joined
·
4,601 Posts
You need to check to see that the lockout is energised when you put your foot on the brake pedal. It's wired into brake light circuit.

First step, check that your brake lights work. If they don't, check the fuse.

Then you have to ensure the connector is on as well... Here's what it looks like, not connected (with probes on it too, but ignore them).

If it's not connected, a DSL transmission will never go into Ds on the display, when you put it in the S position. On the +/- style, the +/- won't work...
 

Attachments

·
Registered
Joined
·
28 Posts
Discussion Starter · #5 ·
Jaak Your the MANNNNNN, ist works the problem was the fuse.


Thanks MAN

:2: :2: :2: :2: :2: :2: :2: :2: :2: :2: :2: :2: :2: :
 

·
Registered
Joined
·
1,582 Posts
OK, raise your hand if you thought this thread was gonna be about Marion Barry..... :1pat:


BTW, Jaak iz da man!
 

·
Registered
Joined
·
1,076 Posts
:awais: I did! And yes add my vote to: "Jaak is the MAN". :6:
 
1 - 8 of 8 Posts
Top