Nissan Murano Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
142 Posts
Discussion Starter #1
i noticed this a few times before but this time it seems like something's wrong... here's what happens.

if i am driving at 10-30 mph and let the accelerator pedal go for a few seconds and then step back on the accelerator rather quickly, i feel that MO jerks ahead for a quick moment, then lets go, and then starts to accelerate actively as i wanted it to do in the first place.

i can reproduce this any time i want.

real time situation when this happened to me:
i was trying to make a left turn from a regular street onto a county road (speed limit 45mph). this county road has a divider (grass + trees). so i stopped, made sure there were no cars on the left, started to move my MO towards the divider, let the accelerator go to look at the right and make sure there were no cars there, then stepped on the accelerator trying to turn and accelerate and felt that jerk... same thing will happen if i drive straigh as well.

any ideas?
 

·
Registered
Joined
·
747 Posts
andy

Lots of discussion on this board regarding similar circumstances. I have the same experience as you but notice that it is always between 15 and 20 mph. Most have come to realize this as a normal occurrence due to torque converter engage/disengage, but it can be quite scary until you get used to it. If this is not what you think you are experiencing, get it to your dealer. Please reference this thread:Torque converter discussion
 
1 - 2 of 2 Posts
Top