Nissan Murano Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
74 Posts
Discussion Starter · #1 ·
After I had my MO towed to the dealer and they did the update on the software for the last 3 weeks my driving hasnt changed but now i average 20.2 vs the 23 or so i was getting prior to this update they supposively did. anyone have any clue? Nothing has changed as far as driving habits.
 

·
Registered
Joined
·
3,257 Posts
WHAT "update on the software"?
2005 Murano?


Homer
 

·
Registered
Joined
·
74 Posts
Discussion Starter · #3 ·
yes an 05, I am not sure about the software. the dealer told me my computer got confused and they reset it and then applied the latest version of the software that controls the cvt. They said it was an updated version compared to what i had.
 

·
Moderator
Joined
·
5,244 Posts
I knew ECU memorey can be "flashed" but the TCU? Sounds "fishy" to me...
 

·
Registered
Joined
·
12,512 Posts
jmeitz-

What was the problem that required the trip to the dealer?

According to the numbers you provided, your fuel mileage has dropped by 12%. Some of that may be attributed to colder weather. I would contact the dealer and see how they explain the drop in mileage.

-njjoe
 

·
Registered
Joined
·
74 Posts
Discussion Starter · #7 ·
the reason it was brought into the shop or should i say towed was that my wife was driving it home about 1/4 mile and noticed it wouldnt go up our hill. So i test drove it and it did the same thing, had no power and had a funny smell to it. the AWD light and check engine light was on. So once the shop got it they said it was the software on the CPU causing the issue so they reset it and updated it. I contacted the Dealer today and he said he never heard of an issue like that. But bring it in and we will look into it.
 

·
Enjoying the ride…
Joined
·
452 Posts
Ohhh….we need to restart Mo sometime to clear a power loss issue, and now we need to update software to clear the CVT problem. More and more it starts reminding me Windows 98…..:13:
 
1 - 8 of 8 Posts
Top