Nissan Murano Forum banner

21 - 37 of 37 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #21
Wow i just t recently bought a used 2018 Murano SV in Grapevine, TX ..
Welcome to the club :2: , people here have the same complaint about there new car, not sure if all used murano's have the same issue. It is very frustrating & distracting to hear & see that warning light every day.


Update on my communication with Nissan:

Finally, I received a call from Nissan customer care this Friday as promised & they just said "take your car to the dealer & they will do the work", which confirms the dealer was just trying to earn some quick buck as mine is a used vehicle.

I also asked to be assigned to a different dealer (As suggested by @Robotaz) , but Nissan said if I go to any different dealer they have to start the diagnosis from start & they won't just perform an alignment as suggested by my current dealer.

So I just opted to go with the same dealer as they are just next to my office & it's convenient that way to me.

I have a scheduled appointment with them on this Wednesday, I just hope they can fix the existing sensors through alignment.
 

·
Registered
Joined
·
43 Posts
I'm thinking bout taking mine in today as well since the next couple of weeks I'll be super swamped my with my 2 jobs.

I had my first good front warning message not the "Unavailable front radar" warning but theres were other times today it still popped up "unavailable"
 

·
Registered
Joined
·
43 Posts
Ok just got back from dealer after 2hrs. They pretty much just cleaned the front sensor which by the way I thought was where the trailer hitch or tow hook goes but it's just a square sensor in the bottom grille.

They did their diagnostics and gave me instructions about it's technology so it will glitch like a police radar detector would. If it bothers me, pull over and turn the car off blah blah blah

They printed off pages in the manual what to do that I attached below


I will go to another dealership if this happens again and see what they do and say
 

Attachments

·
Registered
Joined
·
40 Posts
Discussion Starter #24
I got back my car after 3 days from the dealership (claycooley galleria) , they kept my car to check in detail & also gave me a free rental & said they fixed the radar by alignment today & it's a time-consuming process. ok, I got it as long as the issue is fixed.

To my surprise, the problem still exists & I got the warning lights 3 times on my commute back home.

I don't know why Nissan is not replacing the sensors, this is going nowhere.

I need to again follow up with Nissan as I don't have hopes on the dealer.

Does anyone have a suggestion for any reputed Nissan dealer in & around Dallas?
 

·
Registered
Joined
·
34 Posts
This is interesting because I picked up a brand new 2018 at the beginning of July. I have not had the radar warning error come on until I took a 6 hour road trip. It would come on while using the intelligent cruise control and then after a bit of driving go off and I could use cruise again. It probably happened a couple of times each way. Driving around town though, it never seems to happen (maybe once). I thought well maybe the system isn't overly great but after reading this, perhaps I should mention it when I bring it in for it's first oil change.
 

·
Registered
Joined
·
43 Posts
This is interesting because I picked up a brand new 2018 at the beginning of July. I have not had the radar warning error come on until I took a 6 hour road trip. It would come on while using the intelligent cruise control and then after a bit of driving go off and I could use cruise again. It probably happened a couple of times each way. Driving around town though, it never seems to happen (maybe once). I thought well maybe the system isn't overly great but after reading this, perhaps I should mention it when I bring it in for it's first oil change.
I haven't use cruise control before
 

·
Registered
Joined
·
341 Posts
This is interesting because I picked up a brand new 2018 at the beginning of July. I have not had the radar warning error come on until I took a 6 hour road trip. It would come on while using the intelligent cruise control and then after a bit of driving go off and I could use cruise again. It probably happened a couple of times each way. Driving around town though, it never seems to happen (maybe once). I thought well maybe the system isn't overly great but after reading this, perhaps I should mention it when I bring it in for it's first oil change.
On a road trip maybe temporary failure is caused by bugs. Just the other day I completed a similar length trip across Northern North Dakota. Killed lots of bugs in the process. The FEB/ICC module is fully exposed in the front grill and received its share of bug 'splat'. During the trip I received 3 warnings.

The first happened just as we were to take a break. I noticed the mess on the module and cleaned it off. Back to normal operation when we atarted up again. The other 2 times, as AVL noted above, warning received then resets after a while.

I am theorizing that the initial 'wet' splat causes problems for the emitter or receiver which corrects once the mess dries out.

By comparison my 2016 Altima, which also has FEB/ICC, has never had this problem on similar trips. A notable difference is that the module is not readily visible and receives less 'incoming'.

Any takers??
 

·
Registered
Joined
·
40 Posts
Discussion Starter #30
Update on AEB/FEB warning lights:

Had a discussion with Nissan consumer affairs on the issue after the alignment @Clay Cooley, to my surprise, they were also helpless when it comes to dealerships & it seems the dealer was not very co-operative with the Nissan Consumer Affairs as well.

Nissan asked me if I am open to visiting a different dealership & I agreed & went to AutoNation Nissan Lewisville, the guys @ AutoNation are very knowledgeable with AEB/FEB warning lights & diagnosed & told me that they need to replace the sensors to fix the issue, which is back ordered & expected to arrive dealership in 10-15 days.

I am now relieved that at least I am getting a new sensor/radar as suggested by different owners here, which seems to resolve the issue :)


I would suggest anyone around Dallas with the same issue to visit AutoNation Nissan Lewisville.
 

·
Registered
Joined
·
43 Posts
Update on AEB/FEB warning lights:

Had a discussion with Nissan consumer affairs on the issue after the alignment @Clay Cooley, to my surprise, they were also helpless when it comes to dealerships & it seems the dealer was not very co-operative with the Nissan Consumer Affairs as well.

Nissan asked me if I am open to visiting a different dealership & I agreed & went to AutoNation Nissan Lewisville, the guys @ AutoNation are very knowledgeable with AEB/FEB warning lights & diagnosed & told me that they need to replace the sensors to fix the issue, which is back ordered & expected to arrive dealership in 10-15 days.

I am now relieved that at least I am getting a new sensor/radar as suggested by different owners here, which seems to resolve the issue :)


I would suggest anyone around Dallas with the same issue to visit AutoNation Nissan Lewisville.

A little update from me: after trying Grubbs Nissan in Hurst who practically did nothing for me but spray and clean the sensor, I visited Texas Nissan of Grapevine and they were so nice. Very good customer service. My service rep took me for a ride in my Murano to see what what going on. Gave me a ride home. Called me the next day to pick me up and get me a rental. Ordered the part out of state. Says it should take like 3 days to get here and a couple days to put in. I should get it this week or next and not months like I heard some people saying was back ordered.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #34
Here was my diagnosis of my issue from the dealership
Thank you for the update,looks like grapevine Nissan has a good service department.

I am still waiting on my new sensors from Nissan ,as the first sensors received by AutoNation Nissan Lewisville was not the correct ones for my car.

If i won't get the parts by next week or so ,I might visit grapevine Nissan .

Sent from my ONEPLUS A5010 using Tapatalk
 

·
Registered
Joined
·
43 Posts
Here was my diagnosis of my issue from the dealership
Thank you for the update,looks like grapevine Nissan has a good service department.

I am still waiting on my new sensors from Nissan ,as the first sensors received by AutoNation Nissan Lewisville was not the correct ones for my car.

If i won't get the parts by next week or so ,I might visit grapevine Nissan .

Sent from my ONEPLUS A5010 using Tapatalk


Oh wow and you had gotten your stuff started before me. There's a guy named Nick Keto at Grapevine and he was amazing. Kept me up to date with everything and took the car out for a test drive on what the issue was
 

·
Registered
Joined
·
40 Posts
Discussion Starter #36
Finally got my car's sensor replaced by dealer & from past 2 days, I have not seen any error code yet. :)



Attaching the job card for my repairs.
 

Attachments

·
Registered
Joined
·
43 Posts
Finally got my car's sensor replaced by dealer & from past 2 days, I have not seen any error code yet. <img src="http://www.nissanmurano.org/forums/images/smilies/tango_face_smile.png" border="0" alt="" title="Smilie" class="inlineimg" />



Attaching the job card for my repairs.
Congrats on your victory as well. Seems like it was your ICC sensor too. I've had no problems and now brakes kick in if I get too close while coasting
 
21 - 37 of 37 Posts
Top