Nissan Murano Forum banner
1 - 11 of 11 Posts

· Administrator
Joined
·
10,098 Posts
Have you read the messages in the Cross Cab forum? You need to do so. Help from Nissan dealers is essentially nonexistant.

Give us a clear description of the symptoms and a clear description of the operating conditions: power on/off, moving or not, clicks when trying to engage the top...no clicks....odd noises...ANYTHING you can think of.

And check all fuses before posting anything. Always check the most simple things first.
 

· Administrator
Joined
·
10,098 Posts
Let's try again....you're not giving us anything to work with. Your posts add up to "My top is broke, so how do I fix it?" Provide as much info as you can.

  • Fuses are good.
  • The "roof light: is on. Is it on all the time? Only when ignition is on?
  • What does "Non op" mean?
  • Is the top up, or down?

Is it down but won't go up? Is it up but won't go down? Does it move at all? Does it make any noise when you try to move it? Does anything click when you try to love it?
 

· Registered
Joined
·
6 Posts
Discussion Starter · #6 ·
I’m sorry I thought I answered all these questions. When I turn on the ignition, the roof error light is on.
The beeps when I start rolling at 5mph
I also get a beep sound when I try to operate the top non-op means nonoperational
I don’t know what else to add the trunk won’t open unless I use the key
 

· Administrator
Joined
·
10,098 Posts
That's better. Your previous answers were not as detailed...although there's still not much to go on.

Is the top up or down at present?

Does your car start beeping any time you drive 5 MPH even if you're not doing anything with the top? (That's what your post says...)

And have you checked the fuses yet?
 

· Registered
Joined
·
6 Posts
Discussion Starter · #8 ·
The top is up and secure the car starts. I remove the fuse so I can drive the vehicle without it beeping. Once I replace the fuse back in the light comes on, and I get the beeping at 5 miles an hour.
 

· Registered
Joined
·
3,562 Posts
I know nothing about the Cabriolet... However, it sounds like there is a safety sensor isn't making contact, or has failed. I'd start by checking for anything in the convertible frame that looks like a sensor.
 
  • Like
Reactions: Pilgrim

· Administrator
Joined
·
10,098 Posts
Thanks for more info. I agree with @MuranoSL2003 . It sounds like something is telling the car the top is out of position, which could easily be a faulty sensor. You can download the factory service manual at Nicoclub.com and see if there's info on where those sensors are.
 
1 - 11 of 11 Posts
Top