Nissan Murano Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,482 Posts
Discussion Starter #1
OK folks, need some help here. While sitting in the MO, I turned the temp selector up or down a few degrees. I hear a rap-atty-tap noise from the engine compartment. I must say it is not very loud and if the fan blower was cranking anything over the first setting, I would not have heard this noise. It sounds like someone strumming their fingernails on the hood. I also noticed it when changing the blower mode from feet to face or defrost.. whatever.
You have to be in a quiet place, no traffic noise, no radio. Turn your heat temp knob one way or the other and have your fan at the lowest setting. A ratcheting rap, tap, tap is what I hear.
Never noticed this before. Maybe it's normal but don't think so.
Anyone? If I get no yes votes from you folks that you have the same deal, I'll take her in to the dealer for a look-see. :(
Bob1
 

·
Premium Member
Joined
·
7,280 Posts
Sounds like a vacume valve operating. From some of the horror stories I have seen on some of the posts, you may not want to take it to a mechanic unless you are absolutely sure it is a problem and you are willing to take a chance on making it worse!

Just my 2 cents worth.....:)
 

·
Registered
Joined
·
175 Posts
I tried this Bob, with the engine off and the fan speed at its lowest setting. When i adjusted the heat selector in 1/2 degree increments I heard a very faint tapping as it changed.

It is so quiet though I can't hear it with the engine running or the fan speed any higher than minimum. Hope this helps.
 

·
Registered
Joined
·
1,482 Posts
Discussion Starter #4
Thanks guy's for your input as I am thread watching at this moment to see your response.
Trev, I did not try it with engine off, think I'll do that now.
Maybe that will clue me in if it is vacuum or electrical.

I'll continue watching here to see if anyone else has heard this ratcheting noise. Just so I am clear, this is not a constant noise, it only happens as long as your adjusting the temp up or down. It ceases immediately when you stop turning the knob. It is pretty noticeable, I don't have to strain to hear it.
Bob1

Just back from the garage. Almost no noise when engine off.
It must be vacuum. I did hear some faint engine off noises when I moved the selector, that's not it. When engine running is the key to hear this tap noise.
 

·
Registered
Joined
·
1,482 Posts
Discussion Starter #6
Thanks for checking Kat. If mine had been the only one doing this, I'd be worried. Just poking around with the controls, it is not just heat but AC also. Maybe I never noticed it and it has always done this. Could be we don't fool with the temp select that much, we usually set it and leave it. It seems more noticeable if you slowly raise or lower the temp very deliberately one degree at a time. Another possibility is the radio is on, the fan is higher then low setting or you are moving and road/engine noise drowns it out. I suspect once people start reading this thread, we are going to have some more......yeah, I hear it also's. Where the heck is Grip when you need him?
Bob:rolleyes:
 

·
Registered
Joined
·
126 Posts
I think I hear the same thing and have noticed it since day 1. Once yIstart the car, turn the radio off, and then hit the Mode button - when I adjust the temperature I hear a tick-tack sound. I think that's the thermostat....
 
1 - 7 of 7 Posts
Top