Nissan Murano Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi,
I left the key in the ignition. Engine off, but lcd display was on.
My kid was pressing the buttons on the steering wheel while I was unloading the car. Now, there is no sound coming from the speaker.
I checked the volume and made sure pause or mute button was off.
Set the balance, fader to 0, - or +5, still same thing

All buttons are still working including the ones on the steering wheel.
Like when I press skip cd, the lcd shows next cd being play. Everything works as normal except no sound when playing cd, radio or tape.

Any suggestions before I bring it to the dealer.

Thanks
Tony
 

·
Moderator
Joined
·
4,664 Posts
There's so much software in radios these days, it might have been confused...

Try pulling the fuse for it and leaving it out for 5-10 minutes, then put it back in to see if it resets it. If that works, great, otherwise the dealer is a good idea.
 

·
Premium Member
Joined
·
8,402 Posts
Something I would also check is to make sure none of the steering wheel buttons are "sticking" in any one position.
 

·
Moderator
Joined
·
4,664 Posts
Good Idea Eric. However if that was the case, I would expect it would have problems responding to keypresses off the front of the radio.

However if you want to confirm all your buttons are functioning properly, you can put it into a diagnositic mode and it will beep as you press each button. (Well if the audio for the Beep is working!!!)

Unfortunately the condition you describe in the Service Manual, tells the tech to replace the radio.

It says....

All speaker do not sound. Replace audio unit. Refer to AV-65, "Removal and Installation of Audio Unit" .
 

Attachments

·
Premium Member
Joined
·
8,402 Posts
Hmmm here's another question - I wonder if the beep uses the speakers or a little internal "pc speaker" behind the LED screen. I get the beep if I fiddle with the menu settings, I guess thats another way to test the "beep" if you do not want to go diagnostic mode.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #6
Thank you all for your replies. I will try the diagnostic test and report back.

Tony
 

·
Moderator
Joined
·
4,664 Posts
Eric L. said:
Hmmm here's another question - I wonder if the beep uses the speakers or a little internal "pc speaker" behind the LED screen. I get the beep if I fiddle with the menu settings, I guess thats another way to test the "beep" if you do not want to go diagnostic mode.
I suspect it's separate from the sound system, as it's the same beep as used on other functions, such as the door ajar message.
 
1 - 7 of 7 Posts
Top