Nissan Murano Forum banner
1 - 7 of 7 Posts

·
Registered
2004 MO SL
Joined
·
25 Posts
Discussion Starter · #1 ·
I thought that everyone would get a kick out of looking at this. I`ve seen enough videos at how to replace that sensor to know that everyone I saw removed in a video didn`t look like this. I don`t know what the stuff could be, I`m guess oil that has had something happen to it (heat??). It is the consistency of rock salt, hard and stuck completely to the part, I couldn`t even scrape it off. The other side of the sensor(the flat side) is just as bad, the whole side is covered by 1/16 of an inch of the stuff, hard and stuck. Well, I got the sensor replaced, and it is running normally, but after looking at this, I wonder what other evils lay ahead for me. This car is a piece of junk, working it`s way slowly, but surely towards the junk yard. Just so you will know, it is a 2004 MO SL with a boatload of miles on it. I`m not going to put anymore money into it, so don`t waste your time diaging anything, I just thought it would be fun to share a strange pic with everyone. What a shame, probably the best looking car inside, and out that I have ever owned.

Regards
mtzlplex
Rectangle Electric blue Fashion accessory Wood Jewellery
Rectangle Food Ac adapter Adapter Adapter
 

·
Registered
Joined
·
1,964 Posts
Wow, that looks really bad!

Yeah, I would worry about small oil passages being clogged, like the VVT solenoid...

How often was the oil changed over the years?

How many miles is a boatload?
 

·
Registered
Joined
·
1,614 Posts
That residue looks like the remains of melted plastic. I wonder if the sensor shorted internally causing it to heat up and melt from the inside out. Try doing a resistance test between terminals 1/2, 2/3, and 1/3 and see if any of them show 0 ohms.
 
  • Like
Reactions: MuranoSL2003

·
Registered
2004 MO SL
Joined
·
25 Posts
Discussion Starter · #4 ·
Wow, that looks really bad!

Yeah, I would worry about small oil passages being clogged, like the VVT solenoid...

How often was the oil changed over the years?

How many miles is a boatload?
I just bought this a year ago, previous maintenance was not provided. Worked on it for a month, drove it for a month, broke down with this issue, been sitting since for various reasons. Boatload = 225K. Thanks for the reply.

Regards
mtzlplex
 

·
Registered
2004 MO SL
Joined
·
25 Posts
Discussion Starter · #5 ·
That residue looks like the remains of melted plastic. I wonder if the sensor shorted internally causing it to heat up and melt from the inside out. Try doing a resistance test between terminals 1/2, 2/3, and 1/3 and see if any of them show 0 ohms.
Something I hadn`t even thought about. A distinct possibility. No way to do the test, part went to the trash. Thanks for the reply, and something to think about.

Regards
mtzlplex
 

·
Registered
Joined
·
1,964 Posts
How does the area below the oil filler cap look? I would think if it was an oil change neglect problem it would look as bad as that sensor...
 
1 - 7 of 7 Posts
Top