Nissan Murano Forum banner

1 - 20 of 28 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Hi guys and gals!

New to this forum.

Anybody had this problem with rear hatch :
- 2016 Murano
- Pressed button on the back to open hatch. Beeps 3 times, hatch opened. Closed the hatch with the button "Under" it.
- Tried to open hatch again. Beeps 3 times, "unlocks" it, BUT IT WON'T OPEN. Opens "manually".

All the same thing with intelligent key, button near sterring Wheel, button on the hatch.

It beeps 3 times and unlocks the hatch so I figure electronics are right, but does not lift.

Hatch does not go down electronically. But closes manually.

Power button in glove box is "on".

Checked out a few threads like this one, but is not similar :
nissanmurano.org/forums/121-3rd-gen-2015/207970-rear-door-hatch-issue.html

I have my appointment in 2 weeks at the dealership and I guess it's covered by the 3 year warranty, but wondering if somebody got the same issue ?

Wondering if it's a coincidence that the lightbulb in the glovebox is also "burned" / not litting when opening glove box.

I have already been to the dealership for all kinds of problems covered by the warranty, all related to parts failing like that such have glove box not closing properly, door making a rattle sound when closing and so forth.

Is Murano made in China ? (Sarcasm...)
 

·
Registered
Joined
·
853 Posts
All cars have lots of problems now. I bought a Murano because my wife’s ‘16 has been a far better car than any I’ve owned. ‘06 F150 FX4, ‘08 Civic Si, ‘09 Accord V6 coupe, ‘09 Focus, ‘11 Civic Si, ‘13 Mustang convertible, ‘14 Civic Si, ‘15 Mustang GT, ‘16 F150, ‘17 Accord Touring coupe.

Her Murano has been far more trouble free than all of mine. Hence, I went and bought one for myself a month ago. They are good cars. Stuff like a light in the glove box is nothing. Just get it fixed.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
Yeah I know it's an easy fix.

My first car was my "best" (problem free) car : Toyota echo 2000! Bought it used at 80 000km and never had any issues with failing parts. Had to change the breaks, and some other normal wear and tear fixes but not any issues related to the stereotypical "made in china" issues.

I have a Mazda Tribute 2000 has a second vehicule, the Murano being our main family vehicule, and I had lots of issues that I never encountered with the Toyota.

Oh well...
 

·
Registered
Joined
·
853 Posts
Here’s the thing. A loaded Camry in 1993 was basically the price of one now. There are some currency issues affecting this, but it’s mainly cost cutting. The newer the car, the worse it is.
 

·
Super Moderator
Joined
·
7,776 Posts
Sounds like you've done homework on this, including checking the owner's manual, right? Sometimes things like that are explained, some times not.

The beeps are probably an error message, but the dealer may have to explain it.

I disagree with the assertions about newer cars; I don't believe their quality control is worse. I do know that cars have an increasing number of complex system every year, so there's more that can go wrong.
 

·
Registered
Joined
·
77 Posts
Posted a week ago for the same problem. It unlocks and locks via the remote but won't open power open. Just manually. My wife has an appointment this week. We will see what they say. Thinking it may be the lift gate arms. There like 400 each. But I have no idea. I will checkto see if the bulb in my glove box is out as well. Actuallly I didn't know there is a bulb in there. Hell maybe I will go outside and check the bulb right now.

http://www.nissanmurano.org/forums/121-3rd-gen-2015/216329-power-lift-gate-high-pitch-sound-problem.html

Edit: I just checked and there is no light that comes on in my glove box. Never noticed if there ever was but like the original person that posted my light (if I have one) in my glove box doesn't come on.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #8
Sounds like you've done homework on this, including checking the owner's manual, right? Sometimes things like that are explained, some times not.

The beeps are probably an error message, but the dealer may have to explain it.

I disagree with the assertions about newer cars; I don't believe their quality control is worse. I do know that cars have an increasing number of complex system every year, so there's more that can go wrong.
Yep checked the manual and all.

The beeps are totally normal: it's the sound it makes when engaging the power hatch procedure.
All the power hatch procedure is normal:
-beeping 3 times
-unlocking hatch
-won't go up (and of course does' not close)

But when you open/lock it manually, it locks.

I found another post with exact same problem. He says you need to disconnect to battery for a few seconds to reset "internal error codes" and reconnect and it will fix this issue. Might try with my father in law since me, I'm a complete deer in a head light when it comes to cars / and or home improvement stuff :|

For new cars, yes of course more things can fail because more of added tech. but I'm not talking about that. I'm talking about the "built" failing more rapidly like door knobs dropping and stuff like that.

Like in my 2010 Tribute, the hand brake has issues (which I did not get fix because I'm never using it). I can go on and on about lots of cars and different "recent" models (2010+).
My dad has a 2004 Toyota Corolla and never ever ever had these issues. Ever...

I should get a toyota I think... lol
 

·
Registered
Joined
·
16 Posts
Yes seeing all the complaints in this forum makes me worry about Nissan quality. Going through a Nissan dealership and then visiting Toyota or Honda is like comparing Kmart and target.
 

·
Registered
Joined
·
77 Posts
Alright. Today my power liftgate is working. And my glovebox light is working. I did nothing. Now this worries me. Oh yea. The glove box light only works with the lights on. Yesterday when I checked I didn't have my lights on.
 

·
Registered
Joined
·
201 Posts
I had to have my 2015 serviced for this problem last week. The back hatch would only open manually. And whenever the car was in reverse or drive and the car would start to roll either forward or backward (depending on obviously if in "R" or "D") I would hear a low pitch, constant, beep sound. It the brakes, the car stops the beep stops. Hit the gas and literally just as the car starts to move the same constant low pitch beep would start. Wouldn't hear with the radio turned on and relatively low volume. The sound was coming from the rear of the vehicle.


Brought it in and a code of B242A-13 was found. They replaced the trunk/T'gate lock assembly.
 

·
Registered
Joined
·
267 Posts
technical service bulletin. It means there's a well known or widespread problem and it's a manual to the dealers/mechanics for fixes to those problems.
 

·
Registered
Joined
·
267 Posts
Well recalls are for safety related items mandated by the govt and free of charge. TSB is for anything else and can be charged for a fix.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #17
Came back from the dealer.
They needed to reset / reprogram hatch. b2423-11 1h shock ere code reset back door.

Free of charge because I'm still under warranty but I don't know after that lol.

My theory seems correct : here in Canada (Quebec), the last 2 weeks, it was very very cold (-36°C). When I opened the hatch, it broke ice on top of it and that what may have cause the issue.

Heck, we have cold Canadian winters ! My snow removal broom is in the trunk ! If it screws things because of a thin layer of ice, it sucks ! I understand they don't want the hatch to break but still, it's maybe too sensitive...

I've putted it in the back seat so I don't open hatch to get my snow broom and will check out for ice next time. Or will turn off power door button in glove box...
 

·
Registered
Joined
·
75 Posts
When I test drove the 2017.5 platinum and the dealer had issues closing the power hatch via the switch on the trunk, I knew I didn't want that feature...
 

·
Registered
Joined
·
2 Posts
Does anyone know if the power liftgate option can be removed and converted to the manually operated one. Only the Platinum and SL model has the power option in the 2015. And the only way to open the liftgate manually is to crawl into the cargo area and use a screwdriver to unlatch it.
We have had the liftgate fail 5 times now after having the dealer reset it.Twice we were on long trips. Now I just disconnect the battery then reconnect it and it works like new until the next fail.
I would consider converting it to manual operation if not too expensive.
So much for this convenience option.


2015 SL
 

·
Registered
Joined
·
6 Posts
My 2015 SL recently had a similar issue. The hatch seemed completely dead. No beeps, no opening, no closing, nothing. I found the 40 amp fuse in the engine bay and removed it. It looked fine. When I put the fuse back in, I immediately heard an electronic system re-booting. I tried the power hatch, and it worked. Worked fine for a few days, then quit again. I checked the fuse again and as soon as I put it back in, the electronic sound happened again. So I pulled the fuse again and bent all the contacts a little tighter. Put the fuse back in, and its been working fine ever since (a couple months). It’s an easy fix that’s worth a try for anyone having hatch issues.
 
1 - 20 of 28 Posts
Top