Nissan Murano Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
When turning a gradual right had curve I am noticing a rubbing noise, sounds like the tire is rubbing the mudflap. This is not the case. There is more than enough wheel clearance. I took the dealer service rep for a ride and he heard this too but did not know what the problem was or did anything about it . I am currently going through the tsb's but do not find anything that fits my description. I have a 2003 AWD SL. Also we are having trouble opening and closign the cup rack in the front passenger area.
 

·
Premium Member
Joined
·
8,402 Posts
I suggest you take your Murano into the dealer to have them investigate. Make sure you able to reproduce the problem, or else nothing will get fixed!
 

·
Registered
Joined
·
3,285 Posts
IF and WHEN you get a service writer to hear/see/feel/smell etc, a problem, have them write it up and you get a copy.

There are three reasons for this

1- establishes the date. This "could" be important if "warranty coverage" becomes an issue.
2- Gives you something to substantiate your claim with NNA if it comes to that.
3- In the unlikely event that no one can ever fix the problem, makes for good information in a lemon law case.


Never heard of a problem as you describe with the Cup holder.
They should repair/replace with no discussion.

Homer
 

·
Registered
Joined
·
16 Posts
Discussion Starter #4
thanks

I don't believe there is a lemon law in Canada. BUt thanks for the help. Was also wondering if you guys have had any problems with the gas milage. I'm not getting close to the posted and drive using 87 octane and wonder if this is the problem. Thanks for the reply.
 

·
Registered
Joined
·
145 Posts
uH OH..........

Hey muranocan, Ive just experienced this yesterday!
While making a slow right turn..........there it was.
A disturbing, low sounding grind like the tires against
the wheel well. I have OEM tires and rim and never
heard this before. I got out of the car to check for the possible source; scraping or rubbing marks on the inside of the fender
but I didn't see anything. I guess I'll be making an appointment
with the dealer....

[email protected]#T!!! :1pat:





'04 Onyx Black/Charcoal Leather
Premium/Touring Package
 

·
Registered
Joined
·
145 Posts
forgot.............

04 AWD SL and i use nothing but premium gas for increased performance. Let me know if U find anything......
 

·
SHIFT_FASTER
Joined
·
1,437 Posts
Re: thanks

muranocan said:
I don't believe there is a lemon law in Canada. BUt thanks for the help. Was also wondering if you guys have had any problems with the gas milage. I'm not getting close to the posted and drive using 87 octane and wonder if this is the problem. Thanks for the reply.
There are lemon laws in Canada, they are just called something else, like "Warranty Enforcement Laws" or something like that.

87 octane will reduce your mileage, but so will numerous other things:

- having fun with the gas :(
- driving too fast
- low tire pressure
- stopping a lot

And in winter, the torque convertor won't lockup until the transmission fluid is at operating temperature, letting the RPMs stay higher, using more gas.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #8
noise still there

I am away right now but will look into this at the dealer again. The last time they said they could not find anything. will take it in again with fire in the eyes. They have not changed my tranny fluid to the N-2 type (in one of the TSB's) And i an going to see why they have not let me know via letter or anything. Mabe these do not pertain to my vehicle but I am very upset that they are not letting me know about the TSB's. I will try and find out to see if they can tell me anything. Nice to know I am not crazy. ...
 

·
Premium Member
Joined
·
8,402 Posts
Re: noise still there

muranocan said:
I am away right now but will look into this at the dealer again. The last time they said they could not find anything. will take it in again with fire in the eyes. They have not changed my tranny fluid to the N-2 type (in one of the TSB's) And i an going to see why they have not let me know via letter or anything. Mabe these do not pertain to my vehicle but I am very upset that they are not letting me know about the TSB's. I will try and find out to see if they can tell me anything. Nice to know I am not crazy. ...
The CVT already comes with NS-2 fluid. The TSB for the fluid is just a service announcement for the geniuses at the dealership not to put in normal ATF.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #10
found the problem...i switched dealers and got a much better diagnostic...front wheel bearing... 16000 km and a bearing ? all gone and window is fixed too...still the fuel consumption issue a little thirsty...
 

·
Registered
Joined
·
16 Posts
Discussion Starter #12
boobaba have you heard anything form the deaaler yet on your noise mine still there and even changed the wheel bearings
 

·
Registered
Joined
·
145 Posts
Nope.........here we go in 3.................
2.................
1.................

"Could not reproduce failure as stated by customer". :banghead:
But the ironic thing is that they must have done something
b/c the "noise" has not returned since they "tried" to find the source
of my problem.:headslap:
:8: go figure.............
 

·
Premium Member
Joined
·
2,065 Posts
Would be interesting to see if the end play on the bearings is different.....hmmmmmm.
:rolleyes:
 

·
Registered
Joined
·
16 Posts
Discussion Starter #15
in the shop ...

After replacign boththe front wheel bearing the rubbing noise is still there almost every right turn at 20 mph , a gradual right the rubbing is stroner ans sounds like it is comming definately from the front end but i tild them to rip it apart and find out what it is and i dont want it back till i get a fix. Hope they find something...
 

·
Registered
Joined
·
48 Posts
This used to happen on my 96 chevy cavalier. Went thru the same hub and bearing crap trying to get it sorted out. Could be a CV joint/boot? I'd get the noise every time my steering wheel went past center toward the right, even a single degree of rotation past center!

Never did get mine fixed, I just traded it in =0)
 

·
Registered
Joined
·
16 Posts
Discussion Starter #18
found it

turn out the problem was something with the trailing arm was rubbing when turning... this was aligned and tightned and problem solved ...i was wondering if this was one of the TSBs that was not done on the car back in november i will get the description of the work from the shop tommorrow and repost in more detail. AT LAST HAVE THE MURANO BACK
 

·
Registered
Joined
·
278 Posts
My Wheel Bearings Went

Both of them. It really was the wheel bearings, though. Maybe I should start a new thread. Been wondering how many bearings went at 30,000 miles.
 
1 - 19 of 19 Posts
Top